Close

Account

Documentation

Forum

Menu

Problem with installing plugins

  • Post count: 1
    bartek-szkla
    September 22, 2016 at 12:45 pm #21930

    I set your Minimy theme to my wordpress correctly but I have a problem with one thing. I have a notification about two plugins that should be installed:
    “This theme requires the following plugin: Vafpress Post Formats UI.
    This theme recommends the following plugin: Responsive Lightbox by dFactory.”

    But when I try to install both of them nothing happens. I see grey blank page with just left sider (with the menu) and the header: “Install Required Plugins” but nothing more.

    Post count: 1
    bartek-szkla
    September 22, 2016 at 12:48 pm #21931

    Ok, I was able to install the plugins one by one. The problem was when installing together.

    Post count: 1839
    Rai
    September 24, 2016 at 1:39 am #21939

    Hey there,

    So, glad to hear your problem has been solved. Please let us know if you have further questions.

    Thank you

You must be logged in to reply to this topic.