Close

Account

Documentation

Forum

Menu

problem portfolio

  • Post count: 106
    abertrande
    May 10, 2016 at 9:14 am #20197

    Hi
    when I click on the “portfolio” images are not displayed with safari
    http://www.abertrande.com
    I expect minutes..des hours. nothing is happening
    I delete the history, and the cache but always the same
    sometimes it works but 1 out of 10
    http://i68.tinypic.com/34jcb6f.jpg
    Thank
    Arnaud

    Post count: 106
    abertrande
    May 11, 2016 at 5:22 am #20209

    Hi
    Have you news please
    Thank

    Post count: 5927
    Adek
    May 11, 2016 at 9:29 am #20212

    Hi abertrande,

    I’ve been check your site previously on Safari browser. It seems Safari can’t load your images more faster and sometime maybe it failed to load your images. We will try to take a look on this thing. I hope you can be patient for a while.

    Thank you

    Post count: 106
    abertrande
    May 11, 2016 at 10:10 am #20217

    HI Adek
    Ok I’m waiting bur for my client it’s bad 🙁
    Thank for your help
    Arnaud

    Post count: 106
    abertrande
    May 19, 2016 at 6:28 am #20327

    Hi Adek
    Have you news please
    Thank
    Arnaud

    Post count: 106
    abertrande
    May 20, 2016 at 6:35 am #20342

    Hi Adek

    Have you good news for my website and the problem with my portfolio & Safari ?

    Post count: 3
    FLS92600
    October 3, 2016 at 10:30 am #21998

    Hi,

    I have the same problem on my website. Could you help us please ?
    Here the website url: http://luxe4education.com/collection-2/

    Thanks,
    Aurelie

    EDIT : When I disable WP Retina 2x plugin, it is work!
    I found it the solution here : http://support.jegtheme.com/forums/topic/problem-with-safari/

    • This reply was modified 10 months, 3 weeks ago by  FLS92600.
    Post count: 5927
    Adek
    October 4, 2016 at 2:08 am #22004

    Hi Aurelie,

    Sorry for late reply your question.

    Anyway glad to hear that you be able to solve those problem.

    Thank you

You must be logged in to reply to this topic.