Close

Account

Documentation

Forum

Menu

Problem box message

  • Post count: 106
    abertrande
    March 16, 2016 at 1:16 pm #19084

    Hello,

    I try to use the option “box message” into my page, with visual composer: http://www.abertrande.com/blog/test-pack-nisi-filters-v3/
    but I have a problem
    This option don’t work
    I have no box, no colors, no icon..just the text
    For the moment I use the option “call to action”
    Thank for your help
    Arnaud
    http://www.abertrande.com

    Post count: 57
    Gator Cycle
    March 16, 2016 at 4:56 pm #19087

    I’ll second this behavior. The text shows as plain text and no styling/formatting otherwise occurs.

    Post count: 106
    abertrande
    March 16, 2016 at 5:35 pm #19090

    Thank For your return
    I’m waiting the solution

    Post count: 6682
    Adek
    March 18, 2016 at 6:03 am #19136

    Hi there,

    It seems there is a conflict between VC element with Jkreativ element. We will take a look on this thing.

    Anyway, if you interest, you can use alert shortcode for a while.

    Thank you

    Post count: 106
    abertrande
    March 18, 2016 at 8:30 am #19143

    Hi Adek
    I have no choice
    Arnaud

    Post count: 6682
    Adek
    March 22, 2016 at 2:04 am #19187

    Hi Arnaud,

    I’ve been check the box message previously on my side. Can you help me to tell where’s the page that you’re using the box message on your site, i will check it further. Because i can’t find it on this page http://www.abertrande.com/blog/test-pack-nisi-filters-v3/

    Thank you

    Post count: 106
    abertrande
    March 22, 2016 at 7:03 am #19200

    Hi Adek
    The page is good
    before “Conclusion” at the end
    the text :
    “INFORMATION”
    Si vous souhaitez utiliser un filtre dégradé en verre de chez Nisi et le porte filtre Lee, attention, car le filtre est plus lourd que la résine donc vous risquez de le voir glisser lentement pendant votre pose longue.
    Thank
    Arnaud

    Post count: 6682
    Adek
    March 24, 2016 at 4:22 am #19301

    Hi Arnaud,

    I’ve been check those page and going to edit post dashboard. But it seems there is no box message element in there and i assume you’ve been switch using call to action element instead. Anyway can you help me to use box message element so i can check your setup in there.

    Thank you

    Post count: 106
    abertrande
    March 24, 2016 at 7:02 am #19308

    I Adek
    It’s true
    I have change with box message
    in mode editting it’s ok..but when it’s publish I have nothing..just the text
    Thank

    Post count: 106
    abertrande
    April 3, 2016 at 5:12 pm #19408

    Hi Adek
    I’m waiting for this problem too
    Thanks

You must be logged in to reply to this topic.