Close

Account

Documentation

Forum

Menu

Problem – All option for this template still hidden

  • Post count: 29
    Interficto
    February 11, 2016 at 8:10 pm #18408

    Hi guys, I install WPML to do a multilanguage website but when I try to translate one of the pages this error shows up.

    All option for this template still hidden. Please follow bellow step to show all option available.
    NEW PAGE : please give title and save this page to show the option
    SWITCHING TEMPLATE : you will need to save this page first (click publish or save draft) to get all option available

    I save the page but still not working.

    Thanks for your help.

    Regards,

    Post count: 5983
    Adek
    February 12, 2016 at 8:28 am #18436

    Hi Interficto,

    May i know what the current version of Jkreativ theme that you use in there? Also please try to disable all plugins except required plugin that related with Jkreativ and WPML plugin.

    Thank you

    Post count: 29
    Interficto
    February 13, 2016 at 2:13 pm #18467

    Hi, the Jkreativ version is 2.2.8.

    I disable all the plugins except Jkreativ plugin and WPML plugins but the problem persist.

    Message that shows up

    It doesn’t let me to save the pages. I need to fix this. Ty.

    Regards.

    Post count: 5983
    Adek
    February 15, 2016 at 2:18 am #18484

    Hi Interficto,

    If so, can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 29
    Interficto
    February 15, 2016 at 12:53 pm #18492
    This reply has been marked as private.
    Post count: 5983
    Adek
    February 16, 2016 at 3:32 am #18510

    Hi Interficto,

    Thanks for your info anyway, but can you also provide me the url of your site as well? so i can go to into login panel.

    Thank you

    Post count: 29
    Interficto
    February 16, 2016 at 12:33 pm #18521
    This reply has been marked as private.
    Post count: 5983
    Adek
    February 17, 2016 at 3:37 am #18541

    Hi Interficto,

    I’ve been check your site previously and it seems just work fine on my side. In this case when you’re make a new page you will need to choose page template at first and save it. Then you can continuing to edit those page.

    Thank you

    Post count: 29
    Interficto
    February 19, 2016 at 1:05 pm #18635

    Hi Adek, I try again to create a new page translation but the bug persist.

    Here are the steps that I’m doing but still doesn’t work.

    1. I go to Pages and Create new page.
    2. I select the Default Template for the page, I create a Title for the page and later I save it.
    3. After save it, I put content in the box (WordPress default editor), I save the page again.
    4. When the page reloads after save it, the message shows up and don’t let me to edit the content that I put in the WordPress default editor.

    I try to use the VC page template but doesn’t work neither.

    I need to make that website multilanguage so I need your help to find a solution.

    Best regards.

    PD: I try updating the template but the bug persist.

    Post count: 5983
    Adek
    February 22, 2016 at 2:15 am #18664

    Hi Interficto,

    Can you tell me which page that you mean on above? I will check it further and it would be better if you can provide me the url of those page so i can easily to check it out.

    Thank you

    Post count: 29
    Interficto
    February 22, 2016 at 12:49 pm #18689

    Hi Adek, the page that I created was Location

    Go to Edit Page and you will see that the message shows up.

    Thank you for all the help.

    Regards.

    Post count: 5983
    Adek
    February 23, 2016 at 3:29 am #18712

    Hi Interficto,

    I’ve been check your site previously. Please try to update your theme version into latest version of Jkreativ theme v2.3.6 and some of required plugin as well.

    Let us know if the problem still persist.

    Thank you

    Post count: 29
    Interficto
    February 23, 2016 at 12:38 pm #18729

    Hi Adek I updated the theme with the last Themeforest version and the problem continues. All the theme required plugins are updated too.

    The problem continues.

    Regards.

    Post count: 5983
    Adek
    February 24, 2016 at 1:29 am #18738

    Hi Interficto,

    If so, can you please try to disable all plugins except required plugins again for a while. Because i can’t do it without your permission even i can login into your wp admin panel.

    Let us know if the problem still occurs.

    Thank you

    Post count: 29
    Interficto
    March 1, 2016 at 12:56 pm #18846

    Hi Adek, the problem persist in the website. I’m going to update the theme and disable all the secondary plugins and let you to fix the bug.

    I really need you to fix it because the website is online right now and all the time that the website is in maintenance mode my client lose clients.

    So, thanks for all your help.

You must be logged in to reply to this topic.