Close

Account

Documentation

Forum

Menu

Preloader

  • Post count: 12
    karlyle
    May 13, 2016 at 10:56 am #20265

    Hi,

    Awesome theme, I want to remove the preloader at the begining when the website loads. Please help

    Thanks!

    Post count: 5927
    Adek
    May 14, 2016 at 1:45 am #20272

    Hi karlyle,

    You can take a look on this topic here http://support.jegtheme.com/forums/topic/preloader-disable/

    Let us know if you have further question.

    Thank you

    Post count: 12
    karlyle
    May 14, 2016 at 10:03 am #20281

    Yes i did that too. Have set the preloader the “NONE”. My site takes soo much of time to load, n its because of preloader.

    URL of my site is : http://u1r.in/

    Please Check.

    Post count: 5927
    Adek
    May 16, 2016 at 1:54 am #20287

    Hi karlyle,

    If so, can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 12
    karlyle
    May 16, 2016 at 8:40 am #20292
    This reply has been marked as private.
    Post count: 5927
    Adek
    May 16, 2016 at 9:41 am #20293

    Hi karlyle,

    I’ve been check your site previously. Please check it out.

    https://www.dropbox.com/s/5epy4ojfr37c4wo/Screenshot%202016-05-16%2017.39.59.png?dl=0

    Thank you

    Post count: 12
    karlyle
    May 16, 2016 at 9:48 am #20294

    It worked. Thanks a ton!

    Post count: 5927
    Adek
    May 17, 2016 at 4:14 am #20303

    You’re welcome

    Regards

    Post count: 12
    karlyle
    May 18, 2016 at 8:24 am #20315
    This reply has been marked as private.
    Post count: 12
    karlyle
    May 20, 2016 at 11:08 am #20347

    Please Reply.

    Post count: 5927
    Adek
    May 23, 2016 at 1:55 am #20370

    Hi karlyle,

    It’s just work fine on my side currently. You can try to clear your browser cache if so. Hope it can help you.

    Thank you

    Post count: 12
    karlyle
    May 23, 2016 at 6:18 am #20386

    Its working because i have changed the homepage slider from Revolutionary to Split slider.The Revolutionary slider is not working. Please check.

    Post count: 5927
    Adek
    May 23, 2016 at 7:15 am #20389

    Hi karlyle,

    Can you try to create sample page in there and use your slider that you’ve been made before. So i can check it out on my side.

    Thank you

    Post count: 12
    karlyle
    May 23, 2016 at 7:19 am #20391

    Hi,

    Have made a page named Slider.
    Here is the link of the page : http://u1r.in/slider/

    Post count: 5927
    Adek
    May 23, 2016 at 8:01 am #20393

    Hi karlyle,

    I’ve been check the url on above and i get an error message in there. Kindly you can check it out on the attached image url below :

    https://www.dropbox.com/s/uzhy2x8f628jxy4/Screenshot%202016-05-23%2015.57.16.png?dl=0

    Thank you

You must be logged in to reply to this topic.