Close

Account

Documentation

Forum

Menu

Post shown as full page

  • Post count: 36
    conged
    November 9, 2018 at 3:19 am #39150

    Sometimes especially newest posts are shown as full page though I don’t make such choice, it may be bug or I don’t know.

    Post count: 36
    conged
    November 9, 2018 at 3:19 am #39151
    This reply has been marked as private.
    Post count: 668
    Ferdy
    November 9, 2018 at 1:59 pm #39178

    Hi conged,

    yes, it cache issue. please try to set the cache disable if you are logged in. Let me know if you have further question.

    Thank you

    Post count: 36
    conged
    November 11, 2018 at 8:51 pm #39200

    yes it seems it is related to cache, but it is not good for visitors I check from other browsers as not logged in, it sometimes shown as full page as well, there might be problem hope it will be fixed in the next update.

    Post count: 668
    Ferdy
    November 12, 2018 at 1:52 pm #39225

    Hi conged,

    in this case, You need to re-setup the expired cache time shortly then before. because it’s not the theme issue. Let me know if you have further question.

    Thank you

    Post count: 36
    conged
    November 14, 2018 at 2:20 am #39305

    Specify browser cache policy for posts, pages, feeds and text-based files:

    Expires header lifetime:
    3600
    seconds

    is it this one? how much should I decrease

    Post count: 10883
    Adek
    November 14, 2018 at 11:26 am #39328

    Hi conged,

    I think 1 hour is enough. May i know what kind of cache system that you use on your website? Did you use WP Super Cache and JNews Speed plugin on your website?

    Thank you

    Post count: 36
    conged
    November 14, 2018 at 3:04 pm #39341

    I use only W3 Total Cache, should I switch to that two?

    Post count: 668
    Ferdy
    November 15, 2018 at 12:09 pm #39373

    Hi conged,

    I think you need to use WP Super Cache and use general setup. Let me know if have further question.

    Thank you

    Post count: 36
    conged
    November 17, 2018 at 4:25 am #39442
    This reply has been marked as private.
    Post count: 10883
    Adek
    November 19, 2018 at 3:10 pm #39481

    Hi conged,

    Regarding this issue, you may need to adjust the above the fold CSS to fit with your current site design and avoid page jumped. Or you can try to use Autoptimize plugin (https://wordpress.org/plugins/autoptimize/) to replace JNews Speed.

    For the image loaded, you may need to try using normal image loaded. You can setup it on the Customize > JNews Image & Gallery Option > Image Load & Generator Setting > Image Load Mechanism.

    Thank you

You must be logged in to reply to this topic.