Close

Account

Documentation

Forum

Menu

Portfolio page title and others

  • Post count: 10
    AlexYocu
    July 6, 2014 at 9:02 pm #1201

    Dear support team,

    I made a picture (see below) of what I want to change in my portfolio pages.

    Please, help me to do so.

    Thank you in advance!!!
    Alex

    Post count: 2684
    Rai
    July 7, 2014 at 6:09 am #1211

    Hi Alex,

    Unfortunately, there is no option to do that. You will need do some customization and we suggest to use child theme.

    Thank you

    Post count: 10
    AlexYocu
    July 7, 2014 at 6:57 am #1212

    Hi Rai,

    What do you exactly mean saying “need to do some customization” and “use child theme”?

    If I’m correct, I should make some changes in site files and codes.

    I just need to delete the titles inside all of my portfolios (in my case this is the first and bigest MOROCCO)? And center the icons. I don’t think that it’s difficult.
    Please describe, which changes in which codes I should do.

    Many thanks in advance!
    Alex

    Post count: 2751
    Jegbagus
    July 7, 2014 at 1:01 pm #1221

    hi AlexYocu, im sorry, can i see on which page you having those problem.
    i think all can be done with css, you will need no code to change for this.
    also can you tell me how you having those ALL font get very big?

    btw i try to make change on my local, and i can make it centered, and title disappear by this simple code, you can put this code on jkreativ dashboard > additional css :

    Thank you

    • This reply was modified 4 years, 3 months ago by  Jegbagus.
    Post count: 10
    AlexYocu
    July 7, 2014 at 2:12 pm #1230

    Thank you!

    The short codes are working great.

    Please, don’t think about that ALL font. I made it in Photoshop as an example. It’s not real.

    The last question is about social icons and buttons “prev”, “list”, “next”. Which short code I need to use to center them all?

    Many thanks!

    Post count: 2684
    Rai
    July 8, 2014 at 5:56 am #1265

    Hi AlexYocu,

    Sorry for miss understanding before. I thought that it need to modify code files, but as my partner said it can be done in simple additional CSS. Here your complete custom CSS for your customisation included centered Social share icons.

    Thank you

    Rai

    Post count: 10
    AlexYocu
    July 8, 2014 at 7:40 am #1273

    Thank you very much!
    All works great!!!

    Only portfolio navigation buttons are not centered 🙁 Your css centered only text inside the buttons. But not the buttons themselves.
    How can we center them?

    Thank you!

    Post count: 2751
    Jegbagus
    July 8, 2014 at 10:38 am #1280

    hi AlexYocu, can you provide me url where you having problem. it will be easier for us to help you if we can see the real problem.

    Thank you

    Post count: 10
    AlexYocu
    July 8, 2014 at 11:05 am #1284

    No problem.
    This one for example – http://www.alexyocu.com/istanbul

    Thank you!

    Post count: 2751
    Jegbagus
    July 8, 2014 at 11:28 am #1290

    hi alexyocu, i actually already give you the code, you can use this :

    Thank you

    Post count: 10
    AlexYocu
    July 8, 2014 at 12:01 pm #1291

    That’s strange. Because it doesn’t work:-(
    I use it since yesterday. And the navigation buttons are not centered 🙁

    Post count: 2751
    Jegbagus
    July 8, 2014 at 12:14 pm #1293

    hi alex, i notice additional bracket on your additional css,

    you put this code :

    you should this code instead :

    Thank you

    Post count: 10
    AlexYocu
    July 8, 2014 at 4:05 pm #1305

    I deleted the additional brackets. It doesn’t work again:(

    I made a new picture of the result I want.

    Maybe the needed css exists?

    Thank you very much!!!

    Post count: 2684
    Rai
    July 9, 2014 at 3:18 am #1326

    Hi,

    Have you tried CSS I gave above?
    I think that was a typo on your CSS:
    .porfolio-single-nav it should be .portfolio-single-nav

    Please give a try.

    Thank you

    Post count: 10
    AlexYocu
    July 9, 2014 at 4:51 am #1328

    Oh. I’m a stupid;-)
    Really, the problem was in the typo.
    Now EVERYTHING is working perfectly!!!

    Thank you very much for your help and amazing theme!!!
    Alex

You must be logged in to reply to this topic.