Close

Account

Documentation

Forum

Menu

portfolio not loading on mobile / tablet

  • Post count: 24
    abowen1
    December 16, 2015 at 8:42 pm #16969

    safari issue or mobile issue with portfolio page not showing.
    the page is loading header but no images

    have you seen this before

    Andre

    Post count: 24
    abowen1
    December 16, 2015 at 8:42 pm #16970
    This reply has been marked as private.
    Post count: 5973
    Adek
    December 17, 2015 at 2:40 am #16986

    Hi abowen1,

    I’ve been check your site previously. Please try to disable all plugins except required plugins that related with our themes.

    Thank you

    Post count: 24
    abowen1
    December 17, 2015 at 9:04 am #16997

    we have done this …. after some experimenting the problem has gone away only when we change Portfolio layout type.

    to MASONRY from NORMAL 🙁 so it seems there is a bug with normal portfolio layout showing a loaded portfolio on mobile or tablet devices (tested only on apple)

    do u see this issue in your development? or is this something i have caused here?

    A

    Post count: 24
    abowen1
    December 17, 2015 at 4:54 pm #16998
    This reply has been marked as private.
    Post count: 24
    abowen1
    December 17, 2015 at 6:39 pm #16999

    after some testing the portfolio page loads just sporadically not 100% … more often it will just show loading wheel when viewing from the ipad or iphone…. if u touch screen when wheel is loading it will act like a loaded page and take you into the galleries of the portfolio ………. WEIRD

    Post count: 5973
    Adek
    December 18, 2015 at 1:36 am #17002

    Hi abowen1,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 24
    abowen1
    December 18, 2015 at 6:12 am #17013
    This reply has been marked as private.
    Post count: 24
    abowen1
    December 18, 2015 at 6:14 am #17014
    This reply has been marked as private.
    Post count: 5973
    Adek
    December 18, 2015 at 9:29 am #17018

    Hi abowen1,

    I’ve been try to visit your site and login into wp admin panel as well. But it seems the username and password that you provide on above doesn’t correctly. Can you provide me another one?

    Thank you

    Post count: 24
    abowen1
    December 18, 2015 at 2:24 pm #17021
    This reply has been marked as private.
    Post count: 24
    abowen1
    December 18, 2015 at 3:06 pm #17022
    This reply has been marked as private.
    Post count: 24
    abowen1
    December 18, 2015 at 3:27 pm #17023

    maybe this is a update wordpress issue wee are seeing …. we are updated with the latest WP version …..this could be the issue ? what do you see ?

    Post count: 24
    abowen1
    December 19, 2015 at 8:49 pm #17032

    any updates please …this is pretty critical!

    A

    Post count: 5973
    Adek
    December 20, 2015 at 3:38 am #17035
    This reply has been marked as private.

You must be logged in to reply to this topic.