Close

Account

Documentation

Forum

Menu

Parallax speed in Visual Composer greyed out

  • Post count: 1
    surfchris
    January 8, 2015 at 4:06 pm #8206

    hi

    I cannot adjust the parallax speed, the handle on the slider is not there and I cannot edit the numbers https://drive.google.com/file/d/0B7Cs3XB-GPQjZ1VMcmpDelpMd1E/view

    I’ve tried using both Chrome and IE and it’s the same issue with both.

    Post count: 6417
    Adek
    January 9, 2015 at 11:26 am #8249

    Hi surfchris,

    May i know the current version of your theme and Jkreativ plugin on your site?

    Also please try to disable all plugin except the required plugin that come with theme.

    Thank you

    Post count: 1
    surfchris
    January 9, 2015 at 10:48 pm #8255

    Hi Dek

    I’m using v2.2.6 and 1.2.1 for the theme and plugin respectively. For WP I use 4.1.

    I also tried disabling all plugins except the JKreativ etc. plugins, but stil no improvment.

    Thanks,
    Kristoffer

    Post count: 6417
    Adek
    January 13, 2015 at 6:01 am #8292

    Hi Kristoffer,

    Can you provide me access into your wp admin panel, i need to check it directly. You can send it in here and don’t forget check Set as private reply option below.

    Thank you

    Post count: 9
    markza
    February 4, 2015 at 7:34 pm #8833

    I got the same problem. How is this resolved?

    Post count: 6417
    Adek
    February 7, 2015 at 8:27 am #8904

    Hi markza,

    Please try to re-enable the jkreativ plugin and also disable all plugin except the required plugin that come with these theme.

    Thank you

    Post count: 57
    Gator Cycle
    February 10, 2015 at 9:19 pm #9015

    I too am unable to adjust the speed (manually or via slider) of any parallax layer. Was a solution for this found?

    Post count: 6417
    Adek
    February 12, 2015 at 9:40 am #9140

    Hi Gator Cycle,

    May i know the current version of your theme and Jkreativ plugin on your site?

    Also please try to disable all plugin except the required plugin that come with theme.

    Thank you

    Post count: 57
    Gator Cycle
    February 12, 2015 at 11:04 am #9162

    Jkreativ plugin 1.2.1
    Jkreativ theme 2.2.6
    All non-required plugins were disabled when testing.
    All Jkreativ associated plugins have been reinstalled.

    Post count: 6417
    Adek
    February 16, 2015 at 5:21 am #9338

    Hi Gator Cycle,

    Can you provide me access into your wp admin panel, i will check it directly. You can send it in here and don’t forget check Set as private reply option below.

    Thank you

    Post count: 3
    Hans Peter
    February 20, 2015 at 12:54 pm #9472
    This reply has been marked as private.
    Post count: 3
    Hans Peter
    February 20, 2015 at 4:02 pm #9479
    This reply has been marked as private.
    Post count: 6417
    Adek
    February 21, 2015 at 8:36 am #9499
    This reply has been marked as private.
    Post count: 1
    ars24
    March 4, 2015 at 12:50 pm #9781

    I got the same problem as well. Is there already a solution?

    Jkreativ Plugin: 1.2.1
    Jkreativ Theme: 2.2.6
    Wordpress: 4.1.1

    Post count: 6417
    Adek
    March 5, 2015 at 5:01 am #9793

    Hi ars24,

    Can you tell me more about your problem and it would be better if you can provide me the url of your site.

    Thank you

You must be logged in to reply to this topic.