Close

Account

Documentation

Forum

Menu

Parallax Slider

  • Post count: 21
    pixelpartner
    June 27, 2014 at 8:16 am #765

    Hi There

    I use parallax slider as heading on an landing page and i works pretty fine. But from the moment on I define some border (top or bottom) in the stylesheet, the slider only shows the first an second picture, then it stopps.
    why? please advise

    Thanks

    Post count: 1840
    Rai
    June 27, 2014 at 2:38 pm #773

    Hi pixelpartner,

    Can you provide the link of your development site?
    We will check it further

    Thank you

    Post count: 21
    pixelpartner
    June 29, 2014 at 3:39 pm #872

    Hey Rai

    Here you are: http://sziegler.pixel-partner.com/start-test/
    Thanks a lot. I helped my self by unsing the rev slider, but your slider is much more easy to use

    Thanks a lot
    Thomas

    Post count: 1840
    Rai
    June 30, 2014 at 2:30 am #880

    Hi Thomas,

    Looks like your parallax slider works fine now. I saw 4 slides rotates normally.

    Please let me know

    Thank you

    Post count: 21
    pixelpartner
    June 30, 2014 at 2:01 pm #897

    really, do you? sry.. i don’t.
    Which Browser are you using? I tested with Safari and Chrome and it’s still a I described. No Autoplay
    for sure, the pictures will change by clicking on the arrows, but theres no automatic sliding

    Thank you for you reply and testing

    • This reply was modified 3 years, 2 months ago by  pixelpartner.
    Post count: 1840
    Rai
    July 1, 2014 at 2:44 am #929

    Yes, I do. I tested on Chrome, Firefox & Safari. On Chrome & Firefox autoplay works fine, but in Safari it doesn’t. Can you disable another plugins, except required plugins?

    Thank you

    Post count: 21
    pixelpartner
    July 1, 2014 at 6:44 am #934

    Hi Rai

    please let me summarize what I find out

    – Safari 7.0.4: Autoplay dosen’t work, only the first picture is displayed
    – Chorme 35.0.19.16.153: all pictures were displayed and autoplay works, but there is not the defined “inset” border. (like you can see at safari browser)
    – firefox 29.0.1: There is the inset border but autoplay only works till the 2nd picture is comes up, then autoplay stops

    ! I only have this problem if i define some css attributes which has affect to the height of the div element. e.g border-top, border-bottom, margin-top oder margin-bottom. without these sytle-settings autoplay works in all browsers

    Hope this would help to fix the problem.

    Thanks in advance
    Thomas

    Post count: 2243
    Jegbagus
    July 4, 2014 at 12:19 pm #1134

    hi Thomas, im sorry for late reply. rai is currently sick so i will take over this thread.
    i see your page, but i unable to see your slider anymore.
    are you still having problem with slider?

    Thank you

    Post count: 21
    pixelpartner
    July 4, 2014 at 12:44 pm #1140

    Hi Jebgabus

    Now the slider is built in again, but he problem(s) still exists

    Thanks
    Thomas

    ps My best wishes to Rai.

    Post count: 2243
    Jegbagus
    July 4, 2014 at 12:49 pm #1141

    hi pixelpartner,

    i still unable to see the slider.
    also i see this error 404 (not found) : http://sziegler.pixel-partner.com/start-test/wp-content/themes/jkreativ-themes/public/css/jkreativ_additionalStyle-Ziegler-Art.css

    Thank you

    Post count: 21
    pixelpartner
    July 4, 2014 at 12:52 pm #1142

    ups sorry please use this:

    http://ziegler-web.eu/start-test

    —–
    we transferd this to the final webserver, because my customer has approved.

    Post count: 1840
    Rai
    July 6, 2014 at 9:10 am #1191

    Hi pixelpartner,

    I’m back, thanks for your wishes 🙂

    I checked again and still don’t have any idea whats wrong with your Parallax Slider in Safari. Maybe it because your customisation but I don’t know what. We tested on Parallax Slider on our environment with Safari, as you can see on live demo too, it’s working just fine.
    Anyway, are doing customisation on child theme or directly to main theme?

    Thank you

You must be logged in to reply to this topic.