Close

Account

Documentation

Forum

Menu

Parallax Slider Not Working on Mobile

  • Post count: 48
    glibero
    July 31, 2015 at 8:07 pm #13264

    Hello!

    I’ve been working with the the JKreativ Parallax Slider on the http://www.paddlepaddle.net site. It was working fine last night, but today when I made some changes to the slider, the slides stopped working on the mobile site. I only see the first slide. It does not autoplay and nav arrows don’t appear (tried this on both iPhone and Android). The slider was definitely working last night. The only thing I changed today was adding Main and Alternate text to some of the slides.

    Could you please take a look at this?

    Thanks!
    Gary

    Post count: 5995
    Adek
    August 1, 2015 at 7:13 am #13278

    Hi Gary,

    It’s weird for me. Because it’s just work fine on my side. Please try to clear your browser cache. Also logout from your wp admin panel when you want to check the slider.

    Thank you

    Post count: 48
    glibero
    August 2, 2015 at 1:12 am #13287

    Hey Dek! Did you try viewing this on a mobile device? I’ve tried 3 different smartphones and none of them are showing the landing slider properly. The mobile site only shows the first slide. It doesn’t auto-play the slides and the nav arrows also do not show. I’ve cleared the mobile browser cache as well and that didn’t help. The landing slider works fine on my computer (using Chrome and IE browsers).

    Thanks!
    G

    Post count: 48
    glibero
    August 2, 2015 at 1:44 am #13288

    After some further testing I found the following:

    – The Parallax slider does not work on mobile. Only shows the first slide.
    – The Split slider somewhat works on mobile. When in portrait view, only the Main Text shows. Only when turned to landscape does the second line of text appear. The Nav arrows appear, but they don’t do anything on mobile.

    I’ve tried this again on multiple mobile devices with the same results.

    Can you please look into this and let me know what you find. I currently have the Split slider set up on the site and will leave it as such so you can see the mobile version.

    Thanks!
    G

    Post count: 48
    glibero
    August 2, 2015 at 1:46 am #13289

    Short update….cleared the cached browser data on my mobile device (twice) before the Split Slider was able to work. The Nav arrows now work, however, the second line of text still only shows when the phone is in landscape view.

    Post count: 5995
    Adek
    August 3, 2015 at 4:04 am #13310

    Hi Gary,

    Yes sure, the second line text will not show up by default because they hidden by responsive css code. It’s only happen on the small window screen size.

    Thank you

    Post count: 57
    Gator Cycle
    March 16, 2016 at 5:05 pm #19088

    Is there any way to show the second line of text on mobile as opposed to hiding it? We put that text there for a reason and if it is set to hide when so many people access sites via mobile it defeats the purpose entirely.

    • This reply was modified 1 year, 7 months ago by  Gator Cycle.
    Post count: 5995
    Adek
    March 17, 2016 at 2:10 am #19101

    Hi Gator Cycle,

    Can you help me to provide me the url of your site in there, so i can check it out directly on my side.

    Thank you

You must be logged in to reply to this topic.