Close

Account

Documentation

Forum

Menu

Parallax on iPad mini

  • Post count: 57
    Gator Cycle
    July 21, 2014 at 1:46 pm #1958

    Parallax effects seem to want to run when testing on an ipad mini, which results in very poor performance. It is my understanding that the effect is supposed to be disabled on mobile devices by default. Has anyone else been experiencing the same and, if so, can the effect be disabled and made to produce a static image to improve performance?

    Post count: 2679
    Rai
    July 23, 2014 at 8:31 am #2019

    Hi @gatorgvl,

    Actually, Parallax effect is disable on mobile devices, not tablet but mobile phone (smartphone) because we think tablet has better hardware performance that will keep parallax effect working. We tried on iPad 2 the parallax was fine. May I know what browser that you use?

    Thank you

    Post count: 57
    Gator Cycle
    July 23, 2014 at 9:24 am #2022

    Google Chrome on an iPad mini. The images display properly until scrolling, at which point the grey out and re-render when scrolling pauses.

    Post count: 2679
    Rai
    July 24, 2014 at 6:11 am #2070

    Hi @gatorgvl,

    Please try to clear browser cache, then try open it again and see how is the parallax after that?

    Thank you

    Post count: 57
    Gator Cycle
    July 24, 2014 at 12:21 pm #2085

    Definitely still in effect after browser cache cleared. The same holds true for Safari on the iPad Mini. iOS 7.1.2.

    See site

    Post count: 2679
    Rai
    July 25, 2014 at 4:41 am #2117

    Hi @gatorgvl,

    Can you provide screenshot or it would be better screencast of those problem?
    We still doesn’t see those problem on our iPad 2.

    Thank you

    Post count: 57
    Gator Cycle
    July 31, 2014 at 1:23 am #2344

    • This reply was modified 3 years, 11 months ago by  Gator Cycle.
    Post count: 57
    Gator Cycle
    July 31, 2014 at 1:33 am #2346

    I tried to capture the effect as best as I could using screen captures. You can see the image doesn’t render properly as the page is scrolled, and then re-renders in place after scrolling is stopped. Again, this is on an iPad mini. It happens in both portrait and landscape mode.

    Post count: 2679
    Rai
    August 1, 2014 at 3:12 am #2380

    Hi @gatorgvl,

    Please try to “Enable Cover Background” on parallax background settings. With those option the background should be cover all section container.

    Thank you

    Post count: 57
    Gator Cycle
    August 1, 2014 at 12:32 pm #2407

    The option is already enabled. The greying that you see at the bottom of the image is only shown when scrolling as the image is attempting to move with the page. When scrolling stops, the image re-renders properly and covers the entire section container. The background image shouldn’t be attempting to move at all.

    Post count: 2679
    Rai
    August 2, 2014 at 1:54 am #2421

    Hi @gatorgvl,

    May I know what is your theme & plugin (Jkreativ Plugin) version?
    Also, can you give me access to your backend so I can check it further. Please send the credentials via message on TF Profile.

    Thank you

    Post count: 57
    Gator Cycle
    August 2, 2014 at 11:53 am #2433

    JKreativ 2.0.3, Plugin version 1.1.0

    I’ll setup a temporary account for you to use and get back with you.

    Post count: 2679
    Rai
    August 3, 2014 at 9:25 am #2451

    OK, looking forward to hear from you!

    Post count: 57
    Gator Cycle
    August 3, 2014 at 9:28 am #2453

    I just noticed, the Jkreativ dashboard shows version number 1.0.0. Is that the proper current version of the dashboard?

    Post count: 57
    Gator Cycle
    August 3, 2014 at 9:38 am #2455

    E-mail sent via TF with temporary login credentials. Thanks!

You must be logged in to reply to this topic.