Close

Account

Documentation

Forum

Menu

Paralax background problems

  • Post count: 3
    dan-t
    May 19, 2015 at 2:47 pm #11740

    Hi! I’m trying to have all the content of my website in the home page, I already know how to navigate with the main menu assigning ID (thanks for your help). But now I’m having problems with the paralax effect. I do this:

    – Create a page.
    – Assgin Landing page builder – visual composer to the page.
    – I switch to BACK END EDITOR.
    – Add element text Block.
    – In the text block settings I go to “SECTION BACKGROUND” – activate “Paralax Background” – “Enable paralax layer 1” – Select image and marck “Paralax cover background”.
    – After that I go to the website to see how it is and the image that I used is covering all the page, not as a backgroun, is like a normal image, above the text block (all of them)

    Any idea?

    I tryed to reintall the template, and still doing the same.

    Thanks in advance for your help! 🙂

    Post count: 5936
    Adek
    May 21, 2015 at 7:18 am #11750

    Hi dan-t,

    You will need to use Override Default Background Setup. For more detail you can take a look right here http://support.jegtheme.com/documentation/override-general-option/

    Anyway you can try to use normal page template.

    Thank you

You must be logged in to reply to this topic.