Close

Account

Documentation

Forum

Menu

oops something went wrong

  • Post count: 67
    huwcole
    June 28, 2016 at 8:04 pm #20975

    hi guys

    i get an error on the job-list page in the what search field and location search field:

    it is ok for 2 seconds but then it load an error image:

    <input class=”form-control location-autocomplete gm-err-autocomplete” name=”place” placeholder=”Oops! Something went wrong.” value=”” autocomplete=”off” disabled=”” style=”background-image: url("http://maps.gstatic.com/mapfiles/api-3/images/icon_error.png&quot;);”>

    see link: http://www.concept14.de/job-list/

    thanks
    uwe

    Post count: 67
    huwcole
    June 29, 2016 at 11:17 am #20987

    the error is:

    The script element that loads the API is missing the required authentication parameter. If you are using the standard Maps JavaScript API, you must use a key parameter with a valid API key. If you are a Premium Plan customer, you must use either a client parameter with your client ID or a key parameter with a valid API key.

    could please tell me how and where i can add the api key and most of all where do i get one?

    thanks

    Post count: 2247
    Jegbagus
    July 1, 2016 at 1:37 am #21018

    hi huwcole, i try to follow your url, but its seem broken. can you tell me how can access your website?

    Thank you

    Post count: 67
    huwcole
    July 1, 2016 at 7:20 am #21029

    hi sorry

    had to move the site and of course forgot to update you guys:

    here we go

    Job List

    thanks

    Post count: 2247
    Jegbagus
    July 2, 2016 at 2:05 am #21044

    hi huwcole, i don’t know if google need keyword api now on the code. on our demo, its working pretty fine
    but if you need to insert api key, please go to jobplanet-themes > lib > load-script.php
    and on line 60.

    and please repace it with this code :

    and you can use your API key to replace string YOUR_API_KEY

    Thank you

    Post count: 7
    lcwd
    August 18, 2016 at 1:01 pm #21670
    This reply has been marked as private.
    Post count: 7
    lcwd
    August 18, 2016 at 1:12 pm #21671

    I think I have found issue. Tried turning the coming soon plugin I noted in initial response. I think it was blocking authentication with Google’s credential system. Working now. Will keep you posted.

You must be logged in to reply to this topic.