Close

Account

Documentation

Forum

Menu

Only default permalinks are working! – Please Help!!!

  • Post count: 5
    WDesign14
    August 21, 2015 at 1:08 am #13833

    Hello, Please help!! I’m having problems with permalinks, only default permalinks are working, I keep on getting an error message saying “This page cannot be found” when I try to use custom permalinks, The contact form is not working, I get an error message saying that it can’t be sent and I can’t make updates to any of the pages any mote, everything was working great when I was developing the site inside a sub folder within the root directory, but when I moved the file labeled index.php to the root level I started having the above issues, I have edited the index.php file like this: require( dirname( FILE ) . ’/welcome/wp-blog-header.php’ );

    http://kmkcontracting.com/

    Thank you very much in advance for your assistance with this!!!!

    Noel

    Post count: 6364
    Adek
    August 21, 2015 at 2:33 am #13837

    Hi Noel,

    I’m not quite sure on this thing yet. I’ve been check your contact page and another pages as well. But on each url of your pages have in there have /index.php/ it’s just weird for me.

    Can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 5
    WDesign14
    August 21, 2015 at 3:01 am #13839
    This reply has been marked as private.
    Post count: 6364
    Adek
    August 21, 2015 at 7:07 am #13840

    Hi Noel,

    I’ve check your site. Please try to disable all of your plugins in there except required plugin that come with our theme.

    Thank you

    Post count: 5
    WDesign14
    August 23, 2015 at 10:16 pm #13888

    Hi Dek,

    I did what you said and nothing changed, I disabled all plugins in there except required plugin that come with your theme and it did not work, I have enabled the seo plugin….Please note: everything was working fine even with all the additional plugins enabled while I was in the process of designing this website until I moved index.php to the root level.

    Please help!

    Thanks in advance for all your help. We really need it!

    Noel

    Post count: 6364
    Adek
    August 24, 2015 at 2:35 am #13898

    Hi Noel,

    It’s okay. So why you move index.php to the root level? Do you want to move WordPress from a subdirectory to the Root URL of your site right? Just want to make sure on this thing.

    Thank you

    Post count: 5
    WDesign14
    August 25, 2015 at 12:06 am #13907

    Hi Dek,

    Yes, we want to move WordPress from a subdirectory to the Root URL of your site.

    We need it Like this: http://kmkcontracting.com

    NOT like this: http://kmkcontracting.com/welcome

    Thanks in advance for all your help. We really need it!

    Noel

    Post count: 6364
    Adek
    August 25, 2015 at 2:49 am #13911

    Hi Noel,

    Actually, i don’t know much about this thing. But please try to visit this article http://educhalk.org/blog/how-to-move-wordpress-from-a-subdirectory-to-root-and-vice-versa/, it may can help you based on your need above. Don’t forget to make a backup of your database.

    Thank you

    Post count: 5
    WDesign14
    August 25, 2015 at 5:54 am #13919

    I’m a web designer, I have used your wordpress theme before, i never had this type of problems before and I always follow the same steps to move migrate wordpress from a sub directory to the root level, I have done everything right, something is not working this time and you as a php programmer should be able to help us out, you understand this better that me, I’m not a php programmer, please help or please forward this issue to someone else in your team, we need help, we need tech support.

    Post count: 5
    WDesign14
    August 25, 2015 at 5:56 am #13920

    Why are permalinks not working? Please provide tech support.

    Post count: 6364
    Adek
    August 26, 2015 at 2:50 am #13950

    Hi Noel,

    I assume the permalinks are not working because you’ve been make a change and move the index.php file from themes file. Please try return to normal.

    Actually based on to move WordPress from a subdirectory to the Root URL, isn’t our support area. Please check our Support Policy right here.

    But we always try to help our customer as long as we can and consider with our support policy. As i said previously you can try to visit this article http://educhalk.org/blog/how-to-move-wordpress-from-a-subdirectory-to-root-and-vice-versa/. Don’t forget to make a backup file of your database.

    Thank you

You must be logged in to reply to this topic.