Close

Account

Documentation

Forum

Menu

Not loading Portfolio

  • Post count: 16
    joodwon
    December 17, 2014 at 1:11 pm #7694

    watch the video.
    after updating the theme, it has happened.
    i clicked the portfolio, but a photo is not appeared. it just works, when clicking the category menu.
    in some web browsing system, it doesn’t matter, but in most of web system that problem is founded.
    so i will let you know my id and password. plz solve this problem asap.

    Post count: 16
    joodwon
    December 17, 2014 at 1:13 pm #7695
    This reply has been marked as private.
    Post count: 2485
    Jegbagus
    December 18, 2014 at 12:54 am #7714
    This reply has been marked as private.
    Post count: 98
    finalcut47
    February 21, 2015 at 5:25 pm #9517
    This reply has been marked as private.
    Post count: 98
    finalcut47
    February 21, 2015 at 5:29 pm #9518

    With microsoft explorer works. Does not work with Chrome

    Post count: 6700
    Adek
    February 23, 2015 at 4:46 am #9546

    Hi finalcut47,

    May i know what version of theme that you use and please try to disbale all plugin except the required plugin that come with these theme.

    Thank you

    Post count: 98
    finalcut47
    February 23, 2015 at 8:02 am #9552

    Release 2.2.6 – I only use the plugins required by theme

    Post count: 98
    finalcut47
    February 23, 2015 at 11:17 am #9559

    If you can help, I enclose a picture chrome “developer tools”, where you notice the loop (jquery.jcommon.js?!?!?)

    https://plus.google.com/u/0/114749664620162089642/posts/9gWt6BxsXHY?pid=6118997511026080834&oid=114749664620162089642

    help me please
    Roberto

    Post count: 6700
    Adek
    February 25, 2015 at 6:45 am #9612

    Hi finalcut47,

    Can you help me to provide access into your wp admin panel, i will try to check those page directly. You can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 98
    finalcut47
    February 25, 2015 at 8:06 am #9619
    This reply has been marked as private.
    Post count: 6700
    Adek
    February 27, 2015 at 4:51 am #9655

    Hi finalcut47,

    Sorry for late reply your message. Previously i’ve been check your site and i think now the portfolio page should works fine.

    Thank you

    Post count: 98
    finalcut47
    February 27, 2015 at 6:50 am #9668

    Please, what has been done to reposition the portfolio?
    Roberto

    Post count: 6700
    Adek
    February 27, 2015 at 8:46 am #9671

    Hi roberto,

    It seems there are conflict with WP Retina 2x plugin. I’m not quite sure about that but if i disable those plugin, your portfolio page just work fine.

    Thank you

    Post count: 98
    finalcut47
    March 1, 2015 at 7:38 am #9695

    OK, but then I can not use the plugin? The problem is only mine or other users have complained? There is no solution to this problem?
    Roberto

    Post count: 6700
    Adek
    March 2, 2015 at 9:27 am #9725

    Hi roberto,

    Anyway may i know if those plugin version is come with theme, right? And actually this is first time i get this problem and you can take a look around of this forum about those problem and i think this problem only happen to you at the moment.

    Thank you

You must be logged in to reply to this topic.