Close

Account

Documentation

Forum

Menu

no effect charging /circle page loader/

  • Post count: 13
    kamil90
    November 21, 2014 at 2:28 pm #6570

    I do not have the effect of loading on http://www.onlineo.pl

    As for charging in a circle like this:
    screen

    the problem is that the wheel always appear already all loaded – no effect.
    On the old server was using cache plugin, but I changed the server. Everything has been reinstalled. Unfortunately, the problem remained.

    Please help in getting the effect as at: http://jkreativ.jegtheme.com/

    Post count: 13
    kamil90
    November 21, 2014 at 2:39 pm #6571

    since I changed my server I never installed the plugin to cache pages. I also cleaned the cache in the browser. The problem is, on any device / browser.

    Post count: 7148
    Adek
    November 24, 2014 at 9:41 am #6591

    Hi kamil90,

    I’m not quite sure what effect that you referring to. Anyway, try to disable all plugin except the required plugin.

    Thank you

    Post count: 4
    needeo
    December 3, 2014 at 9:16 pm #7312

    Hi,

    I have the same problem on this site : http://salsa-saby-aix.fr/

    I need help please.

    Thank’s
    Laurent

    Post count: 7148
    Adek
    December 5, 2014 at 6:59 am #7396

    Hi Laurent,

    I think it’s not a problem. Because in there you have a slight content and the circle loader animation depending the amount of your content. If you have a lot of content on those page the circle loader animation will appears.

    Thank you

    Post count: 4
    needeo
    December 5, 2014 at 8:23 am #7406

    Hi,
    Thank’s for your response.
    I added several photos in the page to have a higher content and the circle loader doesn’t work anymore.
    http://salsa-saby-aix.fr/

    Thank’s
    Laurent

    Post count: 7148
    Adek
    December 8, 2014 at 6:54 am #7441

    Hi Laurent,

    Your question have been answered right here http://support.jegtheme.com/forums/topic/circle-loader-nok/

    Thank you

You must be logged in to reply to this topic.