Close

Account

Documentation

Forum

Menu

Newsletter area

  • Post count: 14
    haunt
    March 27, 2018 at 4:38 am #29952

    Hi, my demo version didn’t include the style of the newsletter area. I have a text block, linked it to mailchimp and selected CSS Style: jeg_inline_subscribeform yet the box looks..bad?
    Any ideas on I recreate the version in the FASHION demo?

    Post count: 9642
    Adek
    March 27, 2018 at 9:52 am #29962

    Hi haunt,

    Please provide me the page URL that contains subscribe form that you mean on above, i will check it on my side.

    Thank you

    Post count: 14
    haunt
    March 27, 2018 at 3:27 pm #29970
    This reply has been marked as private.
    Post count: 9642
    Adek
    March 28, 2018 at 10:19 am #29998

    Hi haunt,

    I’ve checked the URL above, but it gives me internal server error message. Here’s the image that you can check https://www.dropbox.com/s/615rsxk05tzvfez/Screenshot%202018-03-28%2010.17.43.png?dl=0. Looking forward to hearing from you.

    Thank you

    Post count: 14
    haunt
    March 28, 2018 at 7:42 pm #30032

    That was so strange. Looks like one.com had a problem as the site is back now.
    Sorry about that.

    Andy

    Post count: 9642
    Adek
    March 29, 2018 at 10:07 am #30040

    Hi Andy,

    I just try to check again your website but i still can’t access your website. Previously i’ve tried using different browser and even I’ve tried using VPN but i still get an internal server error message on your website. It would be better if you can contact your server administrator regarding this issue.

    Thank you

    Post count: 14
    haunt
    March 30, 2018 at 8:59 pm #30082

    I really don’t know why the site isn’t showing. I’m now in another country, England (I was in Sweden last week) and it shows here too. One.com sent me an image showing the website too.

    From one.com support: This is most likely related to the server error we have earlier but it seems to be working now. Please try again

    Have you cleared the cache?

    Post count: 2683
    Rai
    April 2, 2018 at 9:41 am #30112

    Hi,

    I can not open your site: http://www.urbanliferadio.se/ssnews/ either. But, I able to open the main domain: http://www.urbanliferadio.se
    Screen Shot 2018-04-02 at 9.36.11 AM.png

    Please ask your hosting provider or server administrator to fix this issue.

    Thank you

    Post count: 14
    haunt
    April 4, 2018 at 6:52 am #30166

    Hi ya, what country are you in?
    One.com say there they can access the sites subdomain from all their worldwide servers.

    Also tested the url here: https://geopeeker.com
    See image below:
    https://www.evernote.com/l/AFAEcpcobGZJKLzKiYnmGaPwr4kWe07WRXcB/image.png

    Can you send me the images you get from geopeeker? Perhaps there is a firewall issue on your side.

    Post count: 2683
    Rai
    April 5, 2018 at 9:11 am #30190

    Hi,

    We are in Indonesia, I have tried clear browser cache and even use VPN (TunnelBear and other VPN services) but still got Internal Server Error. Could you try to provide screenshot instead? It would be easier if we could check directly, but at least see your issue.

    Thank you

    Post count: 14
    haunt
    April 5, 2018 at 6:50 pm #30212

    Hi ya, so strange…but yeah here’s a link to the issue (Pdf) https://www.dropbox.com/s/qfa3tdszjryelg6/newsletterarea.pdf?dl=0

    Hope this works!

    Post count: 2683
    Rai
    April 6, 2018 at 9:49 am #30225

    Hi,

    It seems the form markup breaking the layout. Please try using this HTML code on your Mailchimp form:

    Thank you

    Post count: 9642
    Adek
    April 6, 2018 at 10:04 am #30228

    Hi haunt,

    Regarding this thing, can you provide me the HTML form that you use on MailChimp? so I can replicate it on my side.

    Thank you

    Post count: 14
    haunt
    April 11, 2018 at 5:43 pm #30381

    THANK YOU! Adding this code made the difference. My code was missing the DIV class in HTML.

    Looks much better now! Hope I can find a solution to you seeing my site soon.

    Thank you again!

    Andy

    Post count: 9642
    Adek
    April 12, 2018 at 9:58 am #30393

    You’re welcome Andy

    Thank you

You must be logged in to reply to this topic.