Close

Account

Documentation

Forum

Menu

Need help wih the audioplaylist

  • Post count: 1
    tsengang
    February 22, 2015 at 3:04 pm #9528

    Hallo.
    I bought jphotolio theme recently. All seems to work well but for the sound. I added 2 mp3 Files but the player does not detect them. I ve tried several options but no changes. Would be glad if I can get any help

    Post count: 6436
    Adek
    February 23, 2015 at 2:47 am #9533

    Hi tsengang,

    Please make sure if you’ve been upload your ogg file for music playlist as well. Anyway can i see your site?

    Thank you

    Post count: 1
    tsengang
    February 23, 2015 at 7:48 pm #9577

    Hi Dek Ery,
    Thanks for the proposal with the .ogg file. It works but the sound starts again from the begining when another page is load. Is the a setting to make the music play for the whole website?
    regards
    Tse

    Post count: 10
    draghiceanu
    February 24, 2015 at 8:43 pm #9604

    I loaded several times the music mp3 file into playlist, but it disappears suddenly, without any reason, what am I doing wrong? To be the ogg file?

    Post count: 6436
    Adek
    February 26, 2015 at 4:42 am #9637

    @tsengang,

    It seems you need to enable curtain effect to achieve that. You can take a look at our documentation right here http://support.jegtheme.com/documentation/curtain-effect/

    @draghiceanu,

    May i know which area that you mean in this case, its on backend or frontend? I just want to make more clear.

    Thank you

    Post count: 10
    draghiceanu
    February 26, 2015 at 8:22 pm #9649

    I don’t understand what you mean exactly 🙂
    I go to Jphotolio – Music playlist – add music -egg file and all is fine but only for 1 day or less. After some time i see now music link loaded in admin platform and no music on my website.

    Another problem: i loaded a new portofoliu folder that can not open on my website, show that is loaded but not open. Can u please tell some reasons for that?

    Thanks!

    Post count: 6436
    Adek
    February 27, 2015 at 4:21 am #9653

    Hi draghiceanu,

    Be sure if you’ve upload your music file that have ogg format and mp3 format as well. If you’ve activate additional plugin please disable for a while.

    Thank you

    Post count: 10
    draghiceanu
    February 27, 2015 at 7:16 pm #9687

    Thanks!
    Can you please tell me something about my second problem?

    Another problem: i loaded a new portofoliu folder that can not open on my website, show that is loaded but not open. Can u please tell some reasons for that?

    Try this isue on my website: http://draghiceanufoto.ro/portofoliu/#/diana-si-mihai_februarie-2014-2

    Thanks!

    Post count: 6436
    Adek
    March 3, 2015 at 10:13 am #9746

    Hi draghiceanu,

    Can you provide me access into your wp admin panel, i will check it directly. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 10
    draghiceanu
    March 3, 2015 at 8:50 pm #9761
    This reply has been marked as private.
    Post count: 10
    draghiceanu
    March 4, 2015 at 7:14 pm #9785

    I become frustrated with 2 problems for which you have given me NO solution so far. I paid for these descriptions and is the last time I will ask for help:

    1. I loaded 2 new portofoliu folders that can not open on my website, show that is loaded but not open. Can u please tell some reasons for that?

    2. I go to Jphotolio – Music playlist – add music -egg file and all is fine but only for 1 day or less. After some time i see now music link loaded in admin platform and no music on my website.

    You are going to help me or you will give my money back?

    Post count: 6436
    Adek
    March 5, 2015 at 5:26 am #9798

    Hi draghiceanu,

    Please try to disable all installed plugin on your site for a while. I’ve been add a music example in there and it just work fine on my side.

    Thank you

    Post count: 10
    draghiceanu
    March 5, 2015 at 6:11 pm #9802

    That’s all? what about the first issue – the most important?

    Post count: 6436
    Adek
    March 7, 2015 at 7:44 am #9813

    Hi draghiceanu,

    As i said previously, please try to disable all installed plugin. To check if there are conflict with some plugin. Let me know if those problem still going on.

    Thank you

    Post count: 10
    draghiceanu
    March 7, 2015 at 9:25 am #9815

    The problem it’s still going on, maybe can help you this information: on my smartphone i can open those 2 folders – its working. On PC, laptot and tablet is not working. Please give me the solution!

You must be logged in to reply to this topic.