Close

Account

Documentation

Forum

Menu

Multiple problems with my Jmagz theme

  • Post count: 63
    Johnny Black
    March 5, 2016 at 10:55 pm #18917

    Hello,

    Here again 🙁

    Oke… Visual Composer does not work with the present Jmagz theme, works with any theme except your’s.
    When i go to Pages -> Add page (VC brefly appears, for 1 sec then it’s gone) The buttons aren’t there, if i SWITCH the THEME, everything is normal

    http://i68.tinypic.com/2igc42b.jpg and http://i67.tinypic.com/28clhlk.jpg

    And i have one more problem, theme comes with “woocommerce” integrated as shown below, but when i first install/activate the theme the plugin is not there, i have to install it manually in order to work, why ?

    http://i65.tinypic.com/2lo55a8.jpg

    Another problem is with the register/login system, there is button (like in demo -> http://themeforest.net/item/jmagz-tech-news-review-magazine-wordpress-theme/full_screen_preview/10571858 )

    http://i64.tinypic.com/zwf8d2.jpg

    It only activates if i install the WooCommerce plugin, and there is NO REGISTER BOX, only LOGIN.
    I bought this theme with an open heart, but now… i’m not so sure.

    Thank you,
    John

    Post count: 2483
    Jegbagus
    March 7, 2016 at 4:36 am #18936

    hi Johnny Black,

    1. visual composer is working. but its only work if you choose landing page template

    2. those folder is not woocommerce plugin. but its template that we use to integrate woocommerce and give styling to match with your themes tyle. you don’t need to touch anything inside those folder.
    you will still need to install woocommerce plugin, wocommerce is optional plugin to use in our themes.

    3. yes we use woocommerce to handle login & register method. to enable register, you will first need to enable it from setting > general > Membership (and check anyone can register)

    Thank you

    Post count: 63
    Johnny Black
    March 7, 2016 at 7:28 am #18940

    Hi,

    1. Select Landing Page from where ? (in Pages -> Add new Page as i said above, the button is not visible)
    2. Ok, got it now.
    3. I’ve installed the plugin, and i’ve also checked “anyone can register” and i have no Register form.
    Take a look -> http://development.reapercrew.ro/my-account/

    Post count: 63
    Johnny Black
    March 9, 2016 at 1:49 pm #18958

    2 days now… and no one gives a damn.
    Can anyone help me fix my problem ?
    This is the “support” i paid for when i purchased this theme ?
    I know you have a “holiday event” but my reply was in 7th of march.

    • This reply was modified 1 year, 9 months ago by  Johnny Black.
    Post count: 63
    Johnny Black
    March 9, 2016 at 2:27 pm #18960

    later edit: i’ve fixed the Register issue.
    You had to enable the following -> WooCommerce -> Settings -> Accounts -> Registration Options ->
    Enable Registration -> Enable registration on the “Checkout” page
    -> Enable registration on the “My Account” page

    But i still have the Visual Composer problem 🙁

    I’m looking forward for a fast response on 11th March.

    • This reply was modified 1 year, 9 months ago by  Johnny Black.
    Post count: 2483
    Jegbagus
    March 11, 2016 at 3:56 am #19002

    hi Johnny Black,

    im sorry for late reply.

    yes you will need to select template from page. take a look right here : http://support.jegtheme.com/documentation/page-template/

    glad you able to resolve register issues with woocommerce 🙂

    Cheers!

    Post count: 63
    Johnny Black
    March 11, 2016 at 8:20 am #19010

    Solved 🙂
    If i have any more problems, i will reply here.

    No worries mate, better late then never.
    Cheers.

    Post count: 2483
    Jegbagus
    March 12, 2016 at 12:41 am #19017

    hi johnny, yes this day is one of biggest holy day for our religion here. that is why i unable to do proper support.

    Thank you

    Post count: 63
    Johnny Black
    March 14, 2016 at 8:50 am #19038

    Well, i have one more question, its not very clear, i’m reading this now -> http://support.jegtheme.com/documentation/category-builder (and to create Category builder, go to Cat Builder→New Cat Builder)

    Well if (for example) i have 20 categories on my site (created with Posts→Categories) what “Cat Builder” does exactly ? (you say in the documentation that i can locally change the layout in Posts->Categories)

    I must do the categories Twice ?

    – Posts -> Categories
    – Cat Builder also ?

    I’m confused 🙁

    • This reply was modified 1 year, 9 months ago by  Johnny Black.
    • This reply was modified 1 year, 9 months ago by  Johnny Black.
    Post count: 63
    Johnny Black
    March 14, 2016 at 1:39 pm #19044

    Also, i wanted to know if somehow the Youtube / Vimeo / Html 5 video can have an auto preview/thumbail in the left “recent news” it shows well on index page and when i click on it, but in “recent news” with no “featured image” looks blank.

    Please tell me if you wanna see what i’m talking about.

    Post count: 2483
    Jegbagus
    March 16, 2016 at 3:27 am #19074

    When your visitor click a category on your website, they will redirect to a page. with category builder you can modify look of those page (category page). so you can have unique layout each of your category.

    yet let me see your second question. i don’t really get about your question.

    Thank you

    Post count: 63
    Johnny Black
    March 16, 2016 at 7:30 am #19076

    You can take a look 🙂 http://development.reapercrew.ro

    Post count: 2483
    Jegbagus
    March 16, 2016 at 10:19 am #19080

    ah i understand, unfortunately we don’t have that kind of option. you will still need to upload your image cover.

    Thank you

    Post count: 63
    Johnny Black
    March 16, 2016 at 10:33 am #19081

    Hi,

    That’s sad 🙁
    Ok… so to the next question (cuzz i’ve tried everything that i knew) how can i make this ?
    http://i66.tinypic.com/f4py12.png

    I’ve tried every single element in VC, none of them display like above, it’s that a different plugin that this theme must have ?

    Best Regards,
    John

    Post count: 2483
    Jegbagus
    March 17, 2016 at 3:01 am #19106

    hi Johnny Black,

    it seems visual composer update their code so going to break our style.
    but it easy to change. go to jmagz themes folder > lib > load-script.php
    and on line 236, you can change it to :

    Thank you

You must be logged in to reply to this topic.