Close

Account

Documentation

Forum

Menu

Mobile portfolio items are always in Pinterest mode?

  • Post count: 123
    juandoscuartos
    January 9, 2015 at 11:06 am #8246

    Hi again,

    I’ve also noticed that in the iPad the portfolio page shows portfolio items in “Pinterest mode” which I don’t like.
    How can I make it to have them shown in normal mode in the mobile version?

    I wnat it to look Like this:
    Portfolio mobile normal mode

    Thanks! 🙂

    Post count: 6417
    Adek
    January 12, 2015 at 10:29 am #8273

    Hi juandoscuartos,

    Please try to use this code below :

    Thank you

    Post count: 123
    juandoscuartos
    January 12, 2015 at 11:04 am #8277

    Thanks!
    That worked but there still persists a drop shadow in the portfolio elements I would like no to have it (we’re talking for the mobile version). Exactly like the example above: totally clear lines and no shadows. Please notice the caption above is from an iPad so there must be a way to achieve this…

    Thanks for your time! 🙂

    Post count: 6417
    Adek
    January 13, 2015 at 6:59 am #8300

    Hi juandoscuartos,

    Can you provide me the url of those page, i will check it directly on my side.

    Thank you

    Post count: 123
    juandoscuartos
    January 14, 2015 at 12:56 am #8335
    This reply has been marked as private.
    Post count: 6417
    Adek
    January 17, 2015 at 8:24 am #8389

    Hi juandoscuartos,

    Please try to use this code below :

    Thank you

    Post count: 123
    juandoscuartos
    January 19, 2015 at 1:07 pm #8456

    Thanks Dek Ery, that definetely worked!

    Post count: 6417
    Adek
    January 21, 2015 at 8:18 am #8489

    You’re welcome juandoscuartos

    Thank you

    Post count: 123
    juandoscuartos
    January 21, 2015 at 9:53 am #8501

    Just for fine-tuning this info thread, I guess that’s the way you did it as for the image in post
    http://support.jegtheme.com/forums/topic/mobile-portfolio-items-are-always-in-pinterest-mode/#post-8246
    Did you?

    I have yet another issue (prior to the drop shadow) but will post in a new thread for not overclogging this one…

    Thanks! 😉

You must be logged in to reply to this topic.