Close

Account

Documentation

Forum

Menu

Mobile display – Masonry & masonry side content

  • Post count: 15
    matej
    February 5, 2015 at 9:26 am #8859

    Hi,

    I am testing out jkreativ theme and on my iPhone 5 and iPad air i get distorted display of the images that are in the mansonry side content layout mode.
    Example: http://jkreativ.jegtheme.com/photography/masonry-side-content/

    Tested on safari on both mobile devices, running latest apple iOS.

    Also at the portfolio display in modes: masonry and pinterest, horizontal images are okay, but portrait oriented images are distorted – and the become landscape size.
    Please can you advise me how to fix that. Otherwise I like your theme A LOT!

    Thank you,
    Matej

    Post count: 15
    matej
    February 6, 2015 at 4:16 pm #8895

    Here is an example from your demo, that shows how images are squashed together when the display is smaller, like iPhone and iPad.
    http://s4.postimg.org/5o6musmxp/Screen_Shot_2015_02_06_at_17_12_47.png
    Masonry mobile portfolio side content display problem

    I get this on latest chrome and safari browsers. However, if i physicaly turn the iPad around to the other orientation, like from portrait to landscape and them again I turn it back to portrait, then the images arrange themselves nicely!
    I would like to see that this works correctly the first time.

    Can you help me with that please?

    Post count: 6417
    Adek
    February 10, 2015 at 5:17 am #8957

    Hi matej,

    Thanks for your kind words. Actually on the latest version of theme i don’t get those kind of problem. On our demo isn’t using the latest version of theme yet.

    Thank you

    Post count: 15
    matej
    February 19, 2015 at 12:31 pm #9443

    Hi Dek,

    i am using the latest version that I can download from themeforest: 2.2.6. And it is still not working!
    There is something wrong Mansonry display on mobile…
    Please advise!

    Post count: 6417
    Adek
    February 21, 2015 at 6:47 am #9491

    Hi matej,

    Can your provide me the url of your site? i will check it directly.

    Thank you

    Post count: 15
    matej
    February 21, 2015 at 8:53 am #9503
    This reply has been marked as private.
    Post count: 6417
    Adek
    February 23, 2015 at 3:58 am #9538

    Hi matej,

    Please try to use this code now : http://pastebin.com/JfNaw071
    and use code above on jkreativ themes folder public > js > internalmin > jquery.jimgallery.js

    Important after implementing this code, ,make sure that you already remove all cache that available on your page. it may cache of your page that causing the problem. also this code will effect 4 second after website loaded. so please wait and see if overlapping image moving.

    Thank you

    Post count: 15
    matej
    February 23, 2015 at 8:48 am #9555

    HI Dek,

    i have replaced the original code with the code from the link. It is still not working. And the first image is not loaded.
    However if I try this same on desktop in normal browser with very small window ( resized to a phone size) it works.
    I did clear all website data from iPhone and iPad…

    How to solve this?

    Post count: 6417
    Adek
    February 27, 2015 at 9:29 am #9673

    Hi matej,

    Sorry for late reply your message.
    I’m not quite sure about that. Can you provide me access into your wp admin panel, i will check it directly. You can send it here and check Set as private reply option below.

    Thank you

    Post count: 15
    matej
    February 27, 2015 at 9:32 am #9674
    This reply has been marked as private.
    Post count: 6417
    Adek
    March 2, 2015 at 3:14 am #9708

    Hi matej,

    If so you can contact us via our profil page right here http://themeforest.net/user/jegtheme
    also please tell more detail about your problem.

    Thank you

    Post count: 15
    matej
    March 10, 2015 at 12:38 pm #9872

    I did contact you there and I have received NO response regarding this matter. It is still not working, it is still in the same non working state, just like more than 1 month ago when I described this glitch.

    Post count: 24
    stammik
    March 10, 2015 at 5:55 pm #9874

    I share Matej’s concern, as seen on my masonry gallery at http:/wwww.theweddingstudio.ca/portfolio
    I wondered if the theme update announced earlier today would have addressed this issue, but it doesn’t appear to, while using Safari on iOS on OSX.

    Post count: 15
    matej
    March 24, 2015 at 9:33 am #10232

    Looks like no solution for this problem.

    Post count: 24
    stammik
    March 24, 2015 at 10:03 am #10233

    I remain hopeful with each theme update, but unfortunately no solution for me either at http://www.theweddingstudio.ca/extended_portfolio/ali-dave-2/

    I am considering discussing this and other concerns, with ThemeForest directly.

You must be logged in to reply to this topic.