Close

Account

Documentation

Forum

Menu

Menu Hover Color

  • Post count: 41
    hahamook
    December 19, 2014 at 5:00 am #7753

    Hi There 🙂
    Just quick question about how can I change the underline color when hover over the top menu.
    As well as how can I change the underline color for selected page?

    Thanks!

    Post count: 6700
    Adek
    December 19, 2014 at 12:05 pm #7781

    Hi hahamook,

    Can you help me to provide the page url that you referring to? it seems you need to add some custom css code to achieve that.

    Thank you

    Post count: 41
    hahamook
    December 19, 2014 at 6:47 pm #7801
    This reply has been marked as private.
    Post count: 41
    hahamook
    December 22, 2014 at 4:31 pm #7897
    This reply has been marked as private.
    Post count: 6700
    Adek
    December 23, 2014 at 5:54 am #7920

    Hi hahamook,

    It seems you need to disable this css code

    Because those code will override additional style that you add.

    Thank you

    Post count: 41
    hahamook
    December 23, 2014 at 8:05 pm #7929
    This reply has been marked as private.
    Post count: 6700
    Adek
    December 24, 2014 at 9:40 am #7937

    Hi hahamook,

    That’s not what i mean. You need to disable those css code because as i said previously those code will override additional style that you add. So your additional style will not working. Let me know if the problem still occurs.

    Thank you

    Post count: 41
    hahamook
    December 24, 2014 at 3:00 pm #7942
    This reply has been marked as private.
    Post count: 6700
    Adek
    December 29, 2014 at 9:06 am #7966

    Hi hahamook,

    Sorry, but you can ignore my suggestion previously to remove the css code above. Anyway you can try to use the code below and put them on the Additional Style :

    Thank you

    Post count: 41
    hahamook
    January 2, 2015 at 11:48 pm #8031
    This reply has been marked as private.
    Post count: 6700
    Adek
    January 6, 2015 at 5:29 am #8092

    Hi hahamook,

    It’s weird for me, because it just work on my side. Can you provide me access into your wp dashboard, i need to check it directly. You can send in here and check Set as private reply option below.

    Thank you

    Post count: 41
    hahamook
    January 7, 2015 at 1:27 am #8128
    This reply has been marked as private.
    Post count: 6700
    Adek
    January 9, 2015 at 4:50 am #8216

    Hi hahamook,

    I’ve been make several change, please take a look.

    Thank you

    Post count: 14
    tjharley
    March 19, 2015 at 4:21 pm #10126

    Anyway to make this info public? Trying to change color myself. Thanks.

    Post count: 6700
    Adek
    March 24, 2015 at 12:49 am #10195

    Hi tjharley,

    May i know what actually your problem in there? It would be better if you tell more detail so i can easily to help you.

    Thank you

You must be logged in to reply to this topic.