Close

Account

Documentation

Forum

Menu

menu effect – opening

  • Post count: 40
    iuliacc
    April 25, 2016 at 9:07 am #19910

    Hi everyone,

    I would like to disable the opening menu effect. I suppose it’s JS, where should I look in order to disable the effect?

    Thank you so much,

    iuliacc

    Post count: 5973
    Adek
    April 26, 2016 at 4:08 am #19940

    Hi iuliacc,

    May i know what you mean with disable the opening menu effect? Can you please tell me more detail about that?

    Thank you

    Post count: 40
    iuliacc
    April 29, 2016 at 12:53 pm #20021

    Hi Adek,

    sorry for not being more precise. When the submenu list opens, the animated menu slide (it looks like sliding, appearing…)
    I don’t know if it’s clearer 🙂
    Is there any “effect” or “speed” applied to the submenus items?

    Thank you,

    iuliacc

    Post count: 5973
    Adek
    May 2, 2016 at 2:28 am #20043

    Hi iuliacc,

    If so, can you provide me the url of the page that you referring to on this thing? I just want to make sure on this thing.

    Thank you

    Post count: 40
    iuliacc
    May 3, 2016 at 8:35 am #20072

    Hello Adek,

    here is the url http://www.talents.com.es/.
    When you click for example on Hair & Makeup, the submenu items opens and it looks like there is an effect.
    For example, on this site, when you click on photographers for example, it opens without “sliding” or effect, just poping-up.

    Thank you for your time,

    Iulia

    Post count: 5973
    Adek
    May 4, 2016 at 2:01 am #20080

    Hi iuliacc,

    Thank’s for your info. But unfortunately we don’t have an option to change the menu effect. You will need to make some change on this file jkreativ-themes/public/js/internal/main.js and jump into line 473.

    Thank you

    Post count: 40
    iuliacc
    May 4, 2016 at 10:12 am #20085

    Hi Adek,

    Thank you for your info and your advices. I’ve just checked the js, I’ve tried various changes also by deleting on line 473 but also on line 142, but nothing seems to change. I may have to make other changes?
    We would like to get rid of the effect but no rush, it’s all good. I’ll try to have a closer look today 🙂

    Thanks,

    Iulia

You must be logged in to reply to this topic.