Close

Account

Documentation

Forum

Menu

mega main menu

  • Post count: 3
    wfhc
    December 29, 2016 at 12:48 pm #22635

    it just won’t update, not even after a clean install. getting frustrated after hours of trying. What to do?

    Post count: 5936
    Adek
    December 30, 2016 at 1:33 am #22638

    Hi wfhc,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 23
    cannon2014
    January 1, 2017 at 6:51 pm #22648
    This reply has been marked as private.
    Post count: 5936
    Adek
    January 2, 2017 at 2:58 am #22652
    This reply has been marked as private.
    Post count: 6
    G-marketing
    January 16, 2017 at 8:19 pm #22788

    Hi Adek, I have the same issue … how to resolve it?

    Post count: 5936
    Adek
    January 17, 2017 at 2:47 am #22795

    Hi G-marketing,

    Can you tell me more detail about the issues that you mean on above? Just want to make sure so i can easily to help you out.

    Thank you

    Post count: 6
    G-marketing
    January 20, 2017 at 3:49 pm #22827

    I’m trying to update mega menu to required version but it silently fails over an over.
    I have following output in required updates:

    Mega Menu – adapted for Jkreativ
    Update Mega Menu – adapted for Jkreativ
    Pre-Packaged Recommended
    Installed version: 1.2.0
    Minimum required version: 1.2.1
    Available version: 1.2.1

    Installed But Not Activated, Requires Update

    • This reply was modified 8 months ago by  G-marketing.
    Post count: 5936
    Adek
    January 21, 2017 at 1:56 am #22829

    Hi G-marketing,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly. You can send it here and check the Set as private reply option below.

    There is minor issue that causing this problem. Or you can use this plugin instead https://www.dropbox.com/s/3tz89pmahnqx3ad/mega_main_menu.zip?dl=0 and you just need to remove the current plugin file on your site and then do manually upload the plugin.

    Let us know if you still getting problem in there.

    Thank you

You must be logged in to reply to this topic.