Close

Account

Documentation

Forum

Menu

Main Menu it's not responsive

  • Post count: 32
    arjedoavdiu
    November 19, 2017 at 9:40 pm #25654

    Hello. Main menu is hovering other stuff.
    I would also like to ask you about smth else since I’m not seeing this option anywhere. When I open a post I just want to read that specific post because if I scroll to the bottom it will just auto-load more posts!

    Main Menu it's not responsive

    Post count: 10498
    Adek
    November 20, 2017 at 3:16 am #25683

    Hi arjedoavdiu,

    Can you help me to provide me your site url, so i can check your site directly on my side. Maybe there’s small setup that you need to do in there.

    Thank you

    Post count: 32
    arjedoavdiu
    November 20, 2017 at 8:18 am #25697
    This reply has been marked as private.
    Post count: 10498
    Adek
    November 21, 2017 at 12:59 am #25739

    Hi arjedoavdiu,

    Thanks for your info. I just check your website previously and it seems your menu are too long that makes some of the menu item goes into the bottom area on a small screen. May i know the width size of the screen and what kind of device that you use in there? Also, at the moment the mobile menu will occur at 1024px screen with such as iPad.

    Thank you

    Post count: 32
    arjedoavdiu
    November 21, 2017 at 11:31 am #25774

    I was using a laptop and it shouldn’t be a problem of how long the menu is because if it goes to the bottom at least show like other menus not just the text and look like a glitch. How can I fix this? What about “When I open a post I just want to read that specific post because if I scroll to the bottom it will just auto-load more posts!” ?

    Post count: 2683
    Rai
    November 22, 2017 at 2:09 am #25803

    Hi,

    Could you provide your monitor resolution size? I use laptop (macbook) and there is no issue on the menu.

    You can disable auto-load post by disabling plugin “JNews – Auto Load Post”.

    Thank you

    Post count: 32
    arjedoavdiu
    November 22, 2017 at 11:40 am #25818
    This reply has been marked as private.
    Post count: 32
    arjedoavdiu
    November 22, 2017 at 11:58 am #25819
    This reply has been marked as private.
    Post count: 2683
    Rai
    November 23, 2017 at 2:51 am #25845

    Hi,

    It could be, we never tested JNews with “Crop Thumbnails” plugin. Usually we regenerate thumbnail after updating image, is there menu to regenerate image from the plugin? Because, there are some image sizes that used on the theme.

    About sidefeed filter, could you try to re-add the category list?

    For string translation, you could do it with JNews – Frontend Translation plugin. After you activate it, navigate to JNews > Translate Frontend. Then you translate those text there.

    Thank you

    Post count: 32
    arjedoavdiu
    November 23, 2017 at 2:45 pm #25867

    This is the plugin I’m using plugin link
    Translation done and filter is ‘fixed’ now, thanks. Now it’s main menu and image thing to get done

    Post count: 32
    arjedoavdiu
    November 23, 2017 at 11:27 pm #25879
    This reply has been marked as private.
    Post count: 2683
    Rai
    November 24, 2017 at 1:55 am #25895

    I have tested with “Crop-Thumbnails” plugin and it seems work flawlessly, not quite sure what the issue you might have with it?
    About the Sidefeed top position, it quite strange. This is not happen in our end, perhaps there is plugin script caused it. Could you help us provide your System Report? You could find it from JNews > System Status and copy the System Report.

    Thank you

    Post count: 32
    arjedoavdiu
    November 24, 2017 at 11:07 am #25925
    This reply has been marked as private.
    Post count: 32
    arjedoavdiu
    November 25, 2017 at 7:33 pm #25980

    ???

    Post count: 32
    arjedoavdiu
    November 26, 2017 at 6:21 am #26002

    Literally it takes days so I can hear from you guys and this is not cool. Take a look and reply I’m having an issue here.

You must be logged in to reply to this topic.