Close

Account

Documentation

Forum

Menu

Logo / Menu fault

  • Post count: 9
    rubenvvliet
    April 10, 2015 at 8:47 am #10737

    I’ve put a new logo into my website and now the logo is underneath the Top Menu.
    How can I align the logo on the left of the menu?

    Photo of the problem

    • This topic was modified 2 years, 8 months ago by  rubenvvliet.
    Post count: 6682
    Adek
    April 10, 2015 at 8:50 am #10740

    Hi rubenvvliet,

    Can i see your site? I will check it directly.

    Thank you

    Post count: 9
    rubenvvliet
    April 10, 2015 at 9:17 am #10741

    The site is: http://www.rubenvanvliet.nl

    Post count: 9
    rubenvvliet
    April 10, 2015 at 9:47 am #10742

    Have you found the solution? My website isn’t supposed to be published yet so I would like to “unplubish” it a.s.a.p.

    Post count: 6682
    Adek
    April 10, 2015 at 12:32 pm #10748

    Hi rubenvvliet,

    It’s hard to me to check your site problem. Can you help me to provide access into your wp admin panel, so i can check it directly. You can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 9
    rubenvvliet
    April 10, 2015 at 12:48 pm #10749

    I’ve published my website again so you can see it. Thanks for your action!

    • This reply was modified 2 years, 8 months ago by  rubenvvliet.
    Post count: 9
    rubenvvliet
    April 10, 2015 at 2:23 pm #10751

    As a solution for now I’ve taken some items out of the Menu. But when I put in an extra item the logo is centered on the text.

    Post count: 6682
    Adek
    April 13, 2015 at 1:43 pm #10787

    Hi rubenvvliet,

    I’ve been check your site, and it seems your logo just work fine on my side. You can take a look on this image below :

    https://www.dropbox.com/s/i8yaxdd4nwh134n/Screen-Shot-2015-04-13-at-8.56.29-PM.jpg?dl=0

    Thank you

You must be logged in to reply to this topic.