Close

Account

Documentation

Forum

Menu

Latest version 1.1.1 is compatible with wordpress 4.9

  • Post count: 99
    Communication Contact
    November 16, 2017 at 3:54 pm #25506

    Hi,

    I wanted to know if the latest version of thema 1.1.1 is compatible with wordpress 4.9 ??

    Thanks and good job

    Post count: 7
    davidjenningstx
    November 16, 2017 at 9:14 pm #25507

    It’s working for me.

    Post count: 2490
    Jegbagus
    November 16, 2017 at 11:15 pm #25508

    hi everyone, today we will update the themes to fix with WordPress 4.9.
    some option on customizer having issue with WordPress update.
    so please be patient, we will also check on other place to make sure everything work flawlessly with WordPress 4.9

    Thank you.

You must be logged in to reply to this topic.