Close

Account

Documentation

Forum

Menu

Landing Slider

  • Post count: 14
    nursebibi
    June 19, 2014 at 10:40 pm #427

    Hello viewing http://foxdisplays.com/061514test/
    http://foxdisplays.com/061514test/temp1.png
    1. Cannot view in IE11
    2. (chrome)If I am viewing with F11 (full screen all is good)
    3. (chrome)If I am viewing in a normal window the video does not fill the screen.
    4. (chrome) If i resize the window even a little all is well.
    5. Same issue with Firefox.

    I tried using different size (quality) currently it is H.264 (HD) 1920×1080 with same result. Viewed on 2 different Window 7 PC’s. Would appreciate all and any assistance.

    • This topic was modified 3 years, 3 months ago by  nursebibi.
    • This topic was modified 3 years, 3 months ago by  nursebibi.
    Post count: 2243
    Jegbagus
    June 19, 2014 at 11:54 pm #430

    hi nursebibi,

    1. it may because video encoding format. if you are using HTML 5 video, you will need to create video with right format like this page : http://stackoverflow.com/questions/21124885/html5-video-not-working-in-ie-11.

    2,3,4. i only find this problem on chrome, i will take a look about this problem.

    for moment, can you try to put your video on youtube and use youtube as video background instead, it will save your bandwidth alot (i see your video sie is more than 3 mega, which is very big to load for web server). it may also fix the problem.

    Thank you

    Post count: 14
    nursebibi
    June 20, 2014 at 1:05 am #444

    #1. the same video exact video works just fine if I use the revolution slider so I don’t think the format is the issue.

    http://foxdisplays.com/061514test/home-agency/

    #2,3,4 thank you for checking this out. Using Youtube is my last and the worst option. When the issue is resolved I will optimize the files so they will be much smaller.

    Thank you

    • This reply was modified 3 years, 3 months ago by  nursebibi.
    • This reply was modified 3 years, 3 months ago by  nursebibi.
    • This reply was modified 3 years, 3 months ago by  nursebibi.
    Post count: 2243
    Jegbagus
    June 20, 2014 at 5:26 am #454

    hi nursebibi, for your problem no 1, you can do this, on file named as section-heading-slider-fulltext.php
    on line 30 – 33, remove the code.

    for second problem, it bit weird for me, i try on my local to load your video, its loading fine. can you change file on folder jkreativ themes > public > js > internalmin > jquery.jcommon.js with this code : http://pastebin.com/YDnyAbMX

    after you change the code, please let me know. i need to see js debug so i able to fix the problem.

    Thank you

    Post count: 14
    nursebibi
    June 20, 2014 at 5:41 am #455

    #1 solved, thank you

    I did add a webm file but that didn’t fix the problem on my side. Should I remove it for now?

    Post count: 2243
    Jegbagus
    June 20, 2014 at 6:01 am #456

    for second problem, it bit weird for me, i try on my local to load your video, its loading fine. can you change file on folder jkreativ themes > public > js > internalmin > jquery.jcommon.js with this code : http://pastebin.com/YDnyAbMX

    after you change the code, please let me know. i need to see js debug so i able to fix the problem.

    Post count: 14
    nursebibi
    June 20, 2014 at 6:55 am #459

    Ok, I changed the code as requested. Thank you

    Post count: 2243
    Jegbagus
    June 20, 2014 at 8:45 am #462

    hi nursebibi, please use this code : http://pastebin.com/P94xxeDm
    and let me know if you still having the problem. temporarily i hardcode your video size.

    it seems javascript unable to find out right dimension of video, that is why it will behave strangely.
    in next update, we will giving option to setup their own video dimension. so video dimension won’t rely on javascript calculation.

    Thank you

    Post count: 14
    nursebibi
    June 20, 2014 at 9:42 am #464

    Thank you for the fix, your time is appreciated.

    Post count: 2243
    Jegbagus
    June 20, 2014 at 10:04 am #466

    You are welcome nursebibi, if you having problem, never hesitate to ask us on forum.

    Thank you

You must be logged in to reply to this topic.