Close

Account

Documentation

Forum

Menu

landing slider: video height isn't full height

  • Post count: 4
    klance
    December 11, 2015 at 10:33 pm #16846

    Hi, I have a couple issues I’m hoping for some help with:

    1. I’m using a landing slider > video background > youtube (but I’m seeing the same thing with the html5 video option too)…. the issue is that the video is cutting off the bottom 1/4 of my video. Is there anything I can do to remedy this? I’ve tried a few things trying to hook into it in the ‘additional style’ area in the theme options, but I’m not having any luck….

    2. Is there any way to *not* auto play the video (landing slider > video background > youtube) when someone hits the page? (I looked around and saw where people were asking similar questions, but I want to be sure I understand the answer).

    Thanks!

    Post count: 5973
    Adek
    December 12, 2015 at 2:58 am #16859

    Hi klance,

    1. Can you help me to provide me the url of your site in there? I will check it further.

    2. Unfortunately at the moment we don’t have those kind of feature to achieve that.

    Let us know if you have any further question on this thing.

    Thank you

    Post count: 4
    klance
    December 14, 2015 at 12:57 pm #16898
    This reply has been marked as private.
    Post count: 5973
    Adek
    December 15, 2015 at 7:43 am #16914

    Hi klance,

    1. I’ve been check your site previously, but it’s just work fine on my side. Can you help me to provide me a screenshot about that problem that you get in there?

    2. At the moment we don’t have those kind of option for Video Background on the heading slider.

    Let us know if you have any further question on this thing.

    Thank you

    Post count: 4
    klance
    December 15, 2015 at 1:41 pm #16935
    This reply has been marked as private.
    Post count: 5973
    Adek
    December 16, 2015 at 7:56 am #16951

    Hi klance,

    1. It’s okay, i get what you mean. It’s because you’re using Bottom Navigation at the moment, so your video background will is cutting off at the bottom. It seems you will need to do some change in there on the heading element.

    2. If you want to use our Custom Change Service you can visit this page here http://support.jegtheme.com/custom-change-service/

    Thank you

You must be logged in to reply to this topic.