Close

Account

Documentation

Forum

Menu

Landing Slider Button – broken after updating the Theme

  • Post count: 3
    sinapelzer
    May 2, 2015 at 2:56 pm #11290

    Hi,

    After updating to Theme Version 2.2.8 the scroll down button (on Landing Slider) doesn’t jump to the next section anymore.
    Can you help me?

    http://hallo-muvo.de/

    Let me know if you can see the website altough we activated a Maintenance Mode.

    Thanks!

    Sina

    Post count: 5936
    Adek
    May 2, 2015 at 4:45 pm #11297

    Hi Sina,

    I’ve been try to check your site, but it seems your site is on the maintenance mode.

    Thank you

    Post count: 3
    sinapelzer
    May 2, 2015 at 6:07 pm #11301
    This reply has been marked as private.
    Post count: 14
    Evocom
    May 4, 2015 at 7:02 am #11328

    Same problem after update to 2.2.8 on my website …
    Could you give us a workaround or a solution ?

    Post count: 6
    Holzds
    May 4, 2015 at 5:43 pm #11362

    Same problem here, only upgrade, dont touch anything.
    my website is: http://www.holzds.com

    • This reply was modified 2 years, 4 months ago by  Holzds.
    Post count: 3
    sinapelzer
    May 4, 2015 at 6:18 pm #11364

    Can you help us please?

    Post count: 7
    elmuseodigital
    May 5, 2015 at 12:49 am #11372

    Same problem

    Post count: 22
    kingquan
    May 5, 2015 at 4:04 pm #11402

    It’s still broken with version 2.2.9

    Post count: 2
    kissergoodbye
    May 5, 2015 at 5:42 pm #11408
    This reply has been marked as private.
    Post count: 3
    sinapelzer
    May 6, 2015 at 7:24 pm #11438

    Dek Ery, can you give us a solution please!!

    Thank you!

    Post count: 22
    kingquan
    May 6, 2015 at 8:01 pm #11439

    Be patient. I’m sure they’re looking into it. In the meantime, version 2.2.7 is working fine. If you guys need it let me know.

    Post count: 2
    kissergoodbye
    May 6, 2015 at 8:18 pm #11441

    What are you talking about? The problem has been fixed with 2.3.0 available to download for 12 hours now.

    Post count: 22
    kingquan
    May 6, 2015 at 8:44 pm #11442

    My apologies. It was one of plugins. Thanks.

    Post count: 5936
    Adek
    May 7, 2015 at 11:01 am #11492

    Hi Guys,

    Sorry for late reply your message here.

    Previously we just working on the new version of Jkreativ to fix several issue on the previous version. Please try to use the latest version of Jkreativ themes and updating several required plugin as well (please try to only enable the required plugin that come with these theme for a while).

    Let me know if you still getting problem in there.

    Thank you

You must be logged in to reply to this topic.