Close

Account

Documentation

Forum

Menu

Landing Page Rendering Problem

  • Post count: 9
    ToyosiAkeju
    August 12, 2017 at 7:53 am #24209

    I am having a challenge making the landing page render properly. Seems like most of the form elements on this page do not show up at all. I have installed all the required plugins but this problem persists.

    Pls, how can I resolve this problem?

    Post count: 2260
    Jegbagus
    August 17, 2017 at 1:39 am #24222

    hi ToyosiAkeju, do you use our import demo feature?
    or may i know exactly what do you mean with form element on page?

    Thank you

    Post count: 9
    ToyosiAkeju
    August 17, 2017 at 3:38 pm #24224

    Thanks for the response, here’s how my landing page looks presently http://imgur.com/a/pCZKm
    compared to the original. Please, how do I make my landing page look like this?

    Thank you

    • This reply was modified 2 months ago by  ToyosiAkeju.
    • This reply was modified 2 months ago by  ToyosiAkeju.
    Post count: 9
    ToyosiAkeju
    August 17, 2017 at 4:59 pm #24227

    To explain further, the landing page does not look exactly like what was displayed in the demo. I have searched all the pages available and it is not there. Could you kindly show me a way to fix this? I will like to have exactly what I saw in the demo.

    Please note that I followed the instructions on downloading the theme and installing all the plugins. I used the Import demo feature yet the issue still persists.

    Please see follow the link to see the difference between what I have and what is on the demo. http://imgur.com/a/pCZKm

    Thank you

    Post count: 2260
    Jegbagus
    August 19, 2017 at 9:00 am #24231

    hi ToyosiAkeju, im not really sure what happen. home page should be on your page list.
    also may i know what is on your wp-admin > Pages > All Page. there is no page at all?
    if that so, try to reimport the content. it may fix your issues.
    if its not solve the problem, i will provide code for your home page.

    Thank you

    Post count: 9
    ToyosiAkeju
    August 23, 2017 at 8:12 pm #24239

    Hi Jegbagus,

    The page is there alright like I said, it doesn’t show up properly, it is missing key elements.

    I tried out what you recommended but the problem persisted.

    Please provide steps for proper installation or codes.

    Thanks

    Post count: 2260
    Jegbagus
    August 25, 2017 at 12:24 am #24243

    hi ToyosiAkeju, please make sure that you install Visual Composer because our themes rely on those plugin.
    second, you can create a page, and paste this code on your editor : https://pastebin.com/DTsAjavN
    and template metabox, you will need to choose landing page.

    Thank you

    Post count: 9
    ToyosiAkeju
    September 18, 2017 at 7:22 pm #24312

    Hello Jegbagus,

    I have installed the Visual Composer but I keep getting this report “Hola! Would you like to receive automatic updates and unlock premium support? Please activate your copy of Visual Composer.” which leads me to a place where I have to pay for premium.

    Is this what you are talking about.

    Secondly, I am not a developer, and I really dont know how to do much of this. I thought it would be easy and straight forward. Could you possibly help me with this site. I could give you my login details via email to help me do this if you donĀ“t mind as frankly I have been on this for over a month and I really want to be done.

    Post count: 2260
    Jegbagus
    September 22, 2017 at 12:33 am #24330

    hi ToyosiAkeju

    yes you don’t need to activate the plugin. we already bought developer license for this plugin so you don’t need to buy it.

    may i know what kind of help do you need? what we tell you above is quite basic on wordpress. you should just copy above code into your text editor. and enable visual composer.

    Thank you

    Post count: 9
    ToyosiAkeju
    September 22, 2017 at 3:26 am #24333

    The help I need is this. Can I give you my Admin account login details and you help me ensure the theme functions optimally on my site?

    Post count: 2260
    Jegbagus
    September 26, 2017 at 8:45 am #24350

    hi ToyosiAkeju, yes please send your account to our support email. at [email protected]

    Thank you

You must be logged in to reply to this topic.