Close

Account

Documentation

Forum

Menu

Landing page image + logo position

  • Post count: 3
    evankam
    October 29, 2016 at 12:27 am #22229

    Hi

    Managed to get a few other kinks sorted out by going through the forum but I have to make the same request that has been asked by a few other users on the forums.

    I need the logo moved into the header (allows for more screen real estate, especially on mobile) so I suppose it would have to be custom work done. I would just need to know which files/fragments contain the exact files that reference the logo location and I will be able to handle the customisation myself. Not sure what constitutes as enough people asking but I have seen the same request from a handful of people who purchased the theme so I would think that it would at least warrant a possible consideration for the next update. It does not have to be the standard position for it but at the very least, the option to have the logo on the left and in the navigation bar would help.

    Further to this, I want to have a slider (I will be using Revolution Slider) and want to have this instead of the current hero image with the blur on hover. What files would I have to alter to change/remove the hero or even remove the background so that the slider can display?

    Additionally, how would I go about removing the login and register buttons (not just hiding them via css)?

    Everything I am looking to do will require moving the logo from the current position and having it in the navigation bar.

    Post count: 2260
    Jegbagus
    October 31, 2016 at 4:11 am #22244

    hi evankam,

    you can take a look at jobplanet-themes > fragment > nav-main.php. we cannot promise anything on this request. but we going to take a look about it.

    you can take a look at header-landing.php. some of customer also do this kind of think.

    try to edit this file : navbar-right.php

    Thank you

    Post count: 3
    evankam
    October 31, 2016 at 11:08 pm #22250

    Thanks Jegbagus

    Managed to make all the necessary changes. I am having an issue with the child theme however… The fragments I made changes to dont seem to work in the lib or template folder and creating a folder named fragments within the child theme folder does not seem to have any effect either.

    Whats the proper procedure to altering the child theme files? Is there a specific place where I need to reference the fragments or are they automatically recognised and applied?

    Thanks.

    Post count: 2260
    Jegbagus
    November 1, 2016 at 4:40 am #22255

    im not very sure what is happening. we have try to overwrite it using child themes. and its working normally. have you change name of your themes?

    Thank you

    Post count: 3
    evankam
    November 1, 2016 at 8:11 am #22257

    Hi Jegbagus. I have not changed the name of the theme. So whats the proper procedure to altering the child theme files? Is there a specific place where I need to reference the fragments or are they automatically recognised and applied?

    Should the names of the folders stay the same in the child theme?

    Post count: 2260
    Jegbagus
    November 3, 2016 at 1:51 am #22267

    yes name of folder need to be same on child themes. it may cause of the problem. please let me know if its work.

    Thank you

You must be logged in to reply to this topic.