Close

Account

Documentation

Forum

Menu

Landing Page Background Image

  • Post count: 1
    Akhimien
    February 26, 2016 at 2:55 pm #18792

    Hello

    The landing page background image option is not working for me. I have tried it on different browsers, and I am on theme version 1.0.3. I tested both child and parent themes. Neither of the choose file button options responds when I click on them.

    Thanks

    Zak

    Post count: 2247
    Jegbagus
    February 27, 2016 at 1:51 am #18799

    hello akhimien, please try this method.
    http://wordpress.stackexchange.com/questions/20835/javascript-not-working-in-admin/20841#20841
    hopefully it will fix the issues.

    Thank you

    Post count: 1
    Akhimien
    February 28, 2016 at 4:46 am #18810

    Hi

    I added define(‘CONCATENATE_SCRIPTS’, false); as suggested in the link but no change.

    Also, in page edit the default is classic mode. How can I make default visual composer mode?

    Thanks

    Akhimien

    Post count: 2247
    Jegbagus
    February 29, 2016 at 1:42 am #18820

    hi Akhimien, can you contact me from my profile page right here : http://themeforest.net/user/jegtheme
    i will need to take what is actually happen on your admin panel

    Thank you

    Post count: 10
    serouj
    February 29, 2016 at 11:24 am #18828

    Hello. I’m having the same problem. I am using ftp to upload the landing page backgrounds but it is not efficient since it is back to default after every update.

    Post count: 2247
    Jegbagus
    March 1, 2016 at 3:56 am #18839

    hi serouj, can you please send me info about your server to our profile page right here : http://themeforest.net/user/jegtheme

    Thank you

    Post count: 11
    creativonline
    March 2, 2016 at 10:57 am #18857

    Hy,
    i’ve also the same problem.
    themeforest: creativmarketing

    Post count: 11
    creativonline
    March 2, 2016 at 11:12 am #18858
    This reply has been marked as private.
    Post count: 2247
    Jegbagus
    March 3, 2016 at 11:12 pm #18881

    hi everyone, please update your themes to latest version. i have fix upload problem.
    very latest version is 1.0.4

    Thank you

You must be logged in to reply to this topic.