Close

Account

Documentation

Forum

Menu

Landing Navigation doesn't work

  • Post count: 19
    mattivonleliwa
    April 19, 2016 at 11:21 pm #19746

    Hi there,

    the landing navigation is visible but doesn’t work on neither of the imported demo sites nor my self created landing pages.
    I’m using jkreativ v.2.3.7.

    Any hints?

    Thanks in advance!

    Post count: 5998
    Adek
    April 21, 2016 at 2:01 am #19806

    Hi mattivonleliwa,

    Can you provide me the url of your site, so i can check it further on my side.

    Thank you

    Post count: 19
    mattivonleliwa
    April 21, 2016 at 4:11 am #19825
    This reply has been marked as private.
    Post count: 19
    mattivonleliwa
    April 26, 2016 at 1:51 am #19931

    Hi Adek,

    could you already have a look at my site?

    Thanks in advance.

    Post count: 5998
    Adek
    April 26, 2016 at 4:06 am #19939

    Hi mattivonleliwa,

    That bug happen since the latest update of WordPress and the error comes from Mega Main Menu plugin. We’re still waiting for Mega Main Menu Plugin update.

    In this case you will need to go edit this file wp-content/plugins/mega_main_menu/src/js/frontend/menu_functions.js and then jump into line 118 and you will find this code below :

    You will need to change a[href=#]:not([href=#]) to a[href=\\#]:not([href=\\#])

    Thank you

    Post count: 19
    mattivonleliwa
    April 26, 2016 at 4:55 am #19945

    That fixed it. Thanks!

You must be logged in to reply to this topic.