Close

Account

Documentation

Forum

Menu

Kenburn and portfolio issues in desktop and mobile

  • Post count: 35
    borisdalla
    May 25, 2015 at 9:05 pm #11853

    Hi, for unknown reasons, after configuring the site as client needed, and after upgrading to last version, I have some problems. in Mobile I cannot visualize kenburn slide, in home (mobile and desktop), and I use to see it without problems. Issue to visualize portfolio (CONCEPTOS), only in mobile. please help me out.
    Boris

    Post count: 35
    borisdalla
    May 25, 2015 at 9:07 pm #11854
    This reply has been marked as private.
    Post count: 6655
    Adek
    May 28, 2015 at 5:35 am #11919

    Hi Boris,

    Sorry for late reply your message.

    I’ve been make several change in there, you can check it out now.

    For CONCEPTOS page, try to decrease the amount of Portfolio load per page. Also please try to disable all plugins except required plugins that come with Jkreativ.

    Thank you

    Post count: 35
    borisdalla
    May 28, 2015 at 6:11 pm #11981

    thanks a lot Dek, still some issues on mobile. I will follow your recommendation, let’s see what append.

    Post count: 6655
    Adek
    May 30, 2015 at 8:54 am #12022

    So on mobile device, your kenburn slider doesn’t occurs right? Just want to make more sure. May i know what kind of browser that you use?

    Thank you

    Post count: 35
    borisdalla
    June 1, 2015 at 2:20 pm #12039

    Hi Dek,
    the kenburn in home is working fine in mobile as well. the issues are in CONCEPTOS, loading time too long, but as you said, I believe the problem is the number of loading portfolio. I use safari an chrome, in mobile.
    desktop is working fine.

    thanks again.
    Boris

    Post count: 6655
    Adek
    June 2, 2015 at 11:54 am #12051

    I just want to make sure in this case. For this thing please try to decrease the amount of Portfolio load per page. Have you try it?

    Thank you

You must be logged in to reply to this topic.