Close

Account

Documentation

Forum

Menu

Jnews website too slow!

  • Post count: 23
    Bloomland
    October 4, 2018 at 4:01 pm #37784

    Hi, after migrating from Newsmag template I’m working with JNews for a while now and made a news website based on the City News demo. Add some tweaks and fonts and all but the website takes a lot of time to load and I’m in a pretty fast host. I’m in a staging phase though, I guess the cache engines are not in the full power. But nevertheless, I’m having troubles.

    You can check it here: http://hojemacau.staging.wpengine.com and the original, still online, here: https://hojemacau.com.mo

    Your help and suggestions will be appreciated. Thanks.

    Post count: 23
    Bloomland
    October 5, 2018 at 1:52 am #37794

    I get 10 secs. of waiting just at the start and very poor ranks at speed test pages. I’m still working on it, but the perspectives are not good. We relied a lot on this theme. And I see no big difference either your speed plugin is on or off.

    • This reply was modified 2 months, 1 week ago by  Bloomland.
    Post count: 1057
    Ferdy
    October 5, 2018 at 1:42 pm #37831

    Hi Bloomland,

    Regarding this issue, many factors influence the speed of the website like the content, the number of scripts loaded and etc. Also, I see many plugins are active on your website.

    Please try to check this article (http://support.jegtheme.com/2017/11/increase-google-page-speed-for-jnews/) about increased speed of your website. Let me know if you need more help.

    Thank you

    Post count: 23
    Bloomland
    October 5, 2018 at 6:34 pm #37860

    Hi,

    I already checked that article. I’m not running yet the system cache because the site is still in the staging phase. I turned off some of the plugins (elementor, yellow pencil,…), but if I want to live with your theme at full power I can’t turn them all off. And if you offer a template that can be very complete but then it lags on speed is really no use.

    It seems it stucks on the front loading like 10 to 15 secs. And that is a bit weird to happen.

    Thank you.

    Post count: 1057
    Ferdy
    October 8, 2018 at 11:22 am #37918

    Hi Bloomland,

    Do you use the JNews Speed plugin, right? if you use the JNews Speed plugin you must use the cache plugin, because every time the user loads the site it will load the new minified HTML. in this case, there is no problem if you use the cache in the staging phase because the purpose of using the staging is to test the speed of the website, new plugins, or the other test. Let me know if you have further question.

    Thank you

    Post count: 23
    Bloomland
    October 9, 2018 at 12:11 am #37969
    This reply has been marked as private.
    Post count: 1057
    Ferdy
    October 9, 2018 at 2:44 pm #38000

    Hi Bloomland,

    I’ve been Check your site on my side. yes, it will take more time when the first load because your website is generating cache, but on next load, it will faster. you can check this video https://www.dropbox.com/s/n35fo2daiy1g7i4/Speed%20Website.mp4?dl=0.

    Fyi, content from external will block the loading process of your website until the content from external is loaded like youtube, Instagram etc.

    Thank you

    Post count: 23
    Bloomland
    October 9, 2018 at 11:39 pm #38028
    This reply has been marked as private.
    Post count: 1057
    Ferdy
    October 10, 2018 at 11:08 am #38051

    Hi Bloomland,

    Yes, you can send it. Our team will help you. Don’t forget to check Set as private reply option below.

    Thank you

    Post count: 23
    Bloomland
    October 12, 2018 at 9:04 am #38129
    This reply has been marked as private.
    Post count: 1057
    Ferdy
    October 12, 2018 at 3:36 pm #38168

    Hi Antonio,

    I’ve been checking your website and again on my side it actually not slow and not available a bad gateway error. Please see this video https://www.dropbox.com/s/l78r0e4fmiai0z1/website%20speed.mp4?dl=0

    For CSS issue can you provide me your CSS code?

    At the moment, we don’t fully support third-party plugin.

    Thank you

    Post count: 23
    Bloomland
    October 12, 2018 at 11:56 pm #38184
    This reply has been marked as private.
    Post count: 23
    Bloomland
    October 15, 2018 at 7:23 am #38205
    This reply has been marked as private.
    Post count: 23
    Bloomland
    October 15, 2018 at 8:05 am #38207
    This reply has been marked as private.
    Post count: 11150
    Adek
    October 15, 2018 at 2:32 pm #38228

    Hi Bloomland,

    Thanks for all your suggestions. We will consider adding this thing for the further theme update.

    For module 16, please try to use this code below and put them on the Customize > Additional Style:

    Actually, i’m not sure about your question on above. Can you please turn it into several points? Just want to make sure on this thing.

    Thank you

You must be logged in to reply to this topic.