Close

Account

Documentation

Forum

Menu

Jkreativ Plugin has some conflict with Slider revolution

  • Post count: 86
    tamedfox
    December 25, 2015 at 2:08 am #17170

    Hi, I simply insert a video by using revolution slider. But there are always some problems when I open the page. So I tried to deactivate all the plugins and activate only slider revolution and Jkreativ Plugin. And obviously, this malfunction is caused by Jkreativ Plugin.

    Please try to solve it sooner. It’s not the first time this theme has conflict with slider revolution.
    https://www.evernote.com/l/AKGa3WpzuGVKb6cSOQ8QcMk15qKUrZ3Qrks

    Post count: 5998
    Adek
    December 28, 2015 at 2:38 am #17199

    Hi tamedfox,

    In this case, why you’re getting those kind of error messages on the landing page because on the landing page have some visual composer element so you will need to activate Visual Composer plugin as well.

    Thank you

    Post count: 86
    tamedfox
    December 28, 2015 at 5:52 am #17205

    Hi, I am not sure why you will reply me with this answer. Clear I deactivate all the plugins is because this video doesn’t work. And even with the visual composer is the same. Please check the question carefully before you reply.

    1. This video in my reference section always doesn’t shows up when I first load this website.
    2. After I reload the website, then it shows over lap of background image and video.
    3. I have tried to deactivate all the irrelevant plugins and only keep your original plugins, but doesn’t work.

    It has been more then one conflict happened between this theme and slider revolution.

    Please try to solve it sooner.

    Thank you

    Post count: 5998
    Adek
    December 28, 2015 at 8:17 am #17208
    This reply has been marked as private.
    Post count: 86
    tamedfox
    December 28, 2015 at 8:39 am #17210
    This reply has been marked as private.
    Post count: 86
    tamedfox
    December 28, 2015 at 5:15 pm #17218

    Hi,

    I saw you have uploaded slider revolution 5.0.4.1. Unfortunately it still doesn’t work with this theme https://www.evernote.com/l/AKHo5-J6DSlNYqX_b5oD4Nh_BNGBv7gRDmk.
    https://www.evernote.com/l/AKHdl8PXAw5B0r9hnHBpJCe49h7goQkmT7E

    Please give me another solution. And I hope it won’t be like the former issue: took a week to solve one problem.

    Thank you.

    Post count: 86
    tamedfox
    December 29, 2015 at 12:08 am #17221

    Hi,

    My friend is rushing me now. Please let me know the solution sooner as you can, alright?

    Thank you

    Post count: 5998
    Adek
    December 30, 2015 at 3:07 am #17245

    Hi tamedfox,

    Sorry for late reply your message.

    Previously i’ve been try to upload the Revolution Slider version 5.0.4.1 and it’s not working. But i just visit your site again and now it’s just work fine on my side. May i know what you did before?

    Thank you

You must be logged in to reply to this topic.