Invalid argument supplied for foreach()

  • Post count: 28
    July 7, 2014 at 10:14 pm #1251

    Warning: Invalid argument supplied for foreach() in /nfs/c07/h04/mnt/173402/domains/ on line 11

    Am not able to make this site work, I have installed it already nine times and am nearly thinking to give up, please I hope ya can help me. I still had trouble with the Revolution Slider then am trying to install again but I truly do not know what to do this time. Can ya please let me know what is happening? I am feeling descouraged and disappointed…. I hope I can make it this time but truly need to reply on your support!
    User and PWord: jkreativ

    Post count: 28
    July 7, 2014 at 10:32 pm #1252

    All I would like to achieve is to have a site as your BIKE STORE Example and with the top Home Slider…the REVOLUTION SLIDER in the beginning with REV Slider: fullfeature_fullwidth

    Several times I had a error as though the Homepage had lost the Landing page Settings and had to reinstall all. i ask you to help me because my mind is going banana after so much time day and night trying to make this work….ppphhheeewwww! ::)))) Can we make it ah?? AHAH!

    Post count: 28
    July 7, 2014 at 10:41 pm #1253

    I am downloading the latest updated and reinstalling again! THIS TEME is FABULOUS and it MUST WORK AH!

    Post count: 1
    July 8, 2014 at 12:48 am #1254

    I got the same error today. It was working yesterday and did not touch anything.

    Post count: 2516
    July 8, 2014 at 3:13 am #1257

    hi syderquest & poch, just by simply update the themes & plugin to latest version, you will fix the problem.
    about how to update the themes, you can refer to this url :

    Thank you

You must be logged in to reply to this topic.