Close

Account

Documentation

Forum

Menu

Installation from scratch and a lot of problems

  • Post count: 14
    Evocom
    May 4, 2015 at 11:58 am #11339

    Wordpress version : 4.2.1 downloaded today on official website
    Jkreativ version : 2.2.8 downloaded today on themeforest
    MySQL : New database created today
    Hosting : New hosting created today

    I’m used jkreativ for a long time and after the last update several problems appeared … I’ve decided to make a DEV & PROD environnement to restart from scratch but I think the problem come from the last version of Jkreativ and not from the update.

    First problem : When I upload the theme (.zip) by wordpress, it doesn’t work and ask me try again
    Solution : Upload by fileZilla and it’s work

    Second problem : After I’ve activated the theme, website give to me a fatal error
    Solution : Install and upgrade plugin manually (I don’t remember I’ve done for my first install)

    Third problem : I can used VC template but when I go to the website, column as disappear
    Solution : ???

    Fourth problem : The button (next element) on the Landing slider doesn’t work
    Solution : ???

    Fifth problem : I’ve created a landing slider (test), but on page when I choose “JKreativ slider format” but no names appear on “slider element” but I can choose and it’s work.
    Solution : ???

    Sixth problem : I can’t active JKreativ mail subscriber (Fatal error: Cannot redeclare sml_install() (previously declared in /XXX/dev/wp-content/plugins/envato-wordpress-toolkit/sml.php:29) in /XXX/dev/wp-content/plugins/jkreativ-mail-subscribe-list/sml.php on line 38)

    I think theses problems are a little part of iceberg … There’s a problem with the last release ?????

    • This topic was modified 2 years, 7 months ago by  Evocom.
    Post count: 6672
    Adek
    May 4, 2015 at 5:10 pm #11358

    Hi Evocom,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 14
    Evocom
    May 4, 2015 at 5:28 pm #11361
    This reply has been marked as private.
    Post count: 14
    Evocom
    May 4, 2015 at 6:52 pm #11365
    This reply has been marked as private.
    Post count: 7
    elmuseodigital
    May 5, 2015 at 12:43 am #11370

    Hi guys.
    I have the same problems and I tried too much solutions but nothing.
    Please is help me soon.
    Thanks

    Post count: 7
    elmuseodigital
    May 5, 2015 at 12:45 am #11371
    This reply has been marked as private.
    Post count: 14
    Evocom
    May 6, 2015 at 8:29 am #11426

    Hi,

    I’ve just upgraded my Jkreativ to 2.3 and problem still there but not really :

    When I active Jkreativ 2.3 – Header button works
    When I active Jkreativ Child Theme 1.0 of Jkreativ 2.3 – Header button doesn’t work

    Be carefull, VC still doesn’t work … Please take a look of my page “VC 2.3”, No column and no possibility to use VC template !

    Post count: 14
    Evocom
    May 6, 2015 at 9:19 am #11427

    Correction for my last post …


    When I active Jkreativ 2.3 or child – Header button works for page with “VC element”
    When I active Jkreativ 2.3 or child – Header button doesn’t works for page with only few words

    Template and layout made by VC still doesn’t works

    Post count: 6672
    Adek
    May 7, 2015 at 7:52 am #11475

    Hi Guys,

    We’ve been released new update a few days ago. Please try to use the latest version of Jkreativ theme v2.2.9

    Let me know if the problem still occurs.

    Thank you

    Post count: 14
    Evocom
    May 7, 2015 at 6:15 pm #11516

    Dek Ery,

    I’ve installed the version 2.3 and I’ve always the problem …

    When I active Jkreativ 2.3 or child – Header button works for page with “VC element”
    When I active Jkreativ 2.3 or child – Header button doesn’t works for page with only few words

    Template and layout made by VC still doesn’t works

    You’ve already login/password on my dev platform …

    Post count: 6672
    Adek
    May 8, 2015 at 1:32 pm #11539

    @elmuseodigital,

    Please try to update your theme version into latest version of Jkreativ themes.

    @evocom,

    I’ve make several change in there and now it’s should works fine. Please check it out.

    Thank you

    Post count: 14
    Evocom
    May 8, 2015 at 11:22 pm #11547

    Hi Dek,

    I’ve tested my website (http://dev.techni****.be) but still a problem with the page’s template of VC … When you go to my page VC2.3, you can see there’s only one column but in the editor I’ve choose the 3 column !

    Could you give me more information about the fix you’ve made because it’s only a dev plateform … I need to know you made to make the same on my prod plateform.

    Post count: 6672
    Adek
    May 11, 2015 at 9:58 am #11571

    Hi Evocom,

    Previously, i just make several change on the Visual Composer element on certain pages in there. Now you can take a look how to create columns with Jkreativ on the page VC2.3. For more detail you can visit our documentation right here about that http://support.jegtheme.com/documentation/create-columns/

    Thank you

You must be logged in to reply to this topic.