Close

Account

Documentation

Forum

Menu

imported dummy content error

  • Post count: 3
    pjdcreative
    April 15, 2015 at 2:51 am #10830

    Hi there, I imported dummy content and can see all the visual composer when I go to edit the page in the dashboard. When I go to view page I get a page with the following error.

    Not Found

    The requested URL /site/home-surfcoast-cottages/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Any idea what has happened here when loading the dumby content?

    Post count: 6682
    Adek
    April 15, 2015 at 8:06 am #10844

    Hi pjdcreative,

    Please try to change your permalink structure into Day and Name or Post Name.

    Let me know if those problem still persist.

    Thank you

    Post count: 3
    pjdcreative
    April 15, 2015 at 11:14 am #10848

    Thanks for that, appears to have worked now

    Post count: 6682
    Adek
    April 16, 2015 at 8:51 am #10878

    Glad to hear that 🙂

    Thank you

    Post count: 28
    almunro
    April 26, 2015 at 9:19 am #11196

    Hi I have the same problem and get this error, I have re-installed the theme and re-booted my pc:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Please advise, many thanks.

    Post count: 6682
    Adek
    April 27, 2015 at 3:47 pm #11218

    Hi Almunro,

    It seems you will need to configure your server. Please try to visit our documentation right here http://support.jegtheme.com/documentation/demo-content-failed-to-import/

    Let me know if you still getting problem in there.

    Thank you

You must be logged in to reply to this topic.