Close

Account

Documentation

Forum

Menu

Import Revolution Slider

  • Post count: 3
    glubik
    July 10, 2014 at 6:32 pm #1459

    I get everything with the dummycontent, but not the Revolution Slider (Example: Revolution Slider Error: Slider with alias resto not found). The plug in is installed but empty, without any items. I tied several times to import the dummycontent, and it’s the same (every post, comments, pages, etc., is imported, less the revolution slider items).
    Can I get any code to use the “import slider button” inside Revolution Slider?
    Thanks!

    Post count: 2679
    Rai
    July 11, 2014 at 5:38 am #1478

    Hi @glubik

    It’s seem we forget to include demo content for slider revolution, we are really sorry for this.
    You can download demo content here: Download Slider Revolution Demo Content

    Feel free to ask if you still had support questions.

    Thank you

    Post count: 3
    glubik
    July 13, 2014 at 3:12 pm #1621

    Nice! I get the revolution slider (from the link you gave me, and the link in the last update from themeforest). Now I dont get the error message, but the slider is not loading in the page (www.domodox.com/home/?page_id=824)…

    Post count: 2679
    Rai
    July 15, 2014 at 2:38 am #1683

    There is an error occur: Uncaught SyntaxError: Unexpected token .
    May I know what is version of slider revolution plugin do you use?

    Thank you

    Post count: 3
    glubik
    July 15, 2014 at 2:18 pm #1716

    Installed Version is 4.5.6. How do I get the latest version? Installing the 2.0 Jkreativ Theme? Thanks!

    Post count: 3
    glubik
    July 15, 2014 at 4:59 pm #1721

    Now I have the version 4.5.9, but still not showing the slider… http://www.domodox.com/home/domodox-landing-i-3/

    Post count: 2679
    Rai
    July 16, 2014 at 5:56 am #1746

    Hi glubik,

    Yeah, it’s seems those error still occur. I’m not sure what the problem that make Slider Revolution script not fully loaded.
    Have you tried to disable other plugin except the required plugins?

    Thank you

You must be logged in to reply to this topic.