Close

Account

Documentation

Forum

Menu

Images won't center

  • Post count: 10
    amylxzhang
    November 25, 2015 at 5:29 am #16381

    My images are centered when I create posts, but when I preview or publish the posts, the vertical length photos are not centered with the post.

    Post count: 8
    OliviaRoseFr
    November 25, 2015 at 9:52 am #16387

    Hi,

    I am experiencing the same problem. Is there any solution? Thanks

    Post count: 1844
    Rai
    November 26, 2015 at 1:20 am #16406

    Hi guys,

    Can you provide screenshots or site URL that have this issue? I may need to check it directly to see the actual problem.

    Thank you

    Post count: 10
    amylxzhang
    November 28, 2015 at 2:15 am #16519
    This reply has been marked as private.
    Post count: 10
    amylxzhang
    November 28, 2015 at 10:40 pm #16525
    This reply has been marked as private.
    Post count: 1844
    Rai
    November 30, 2015 at 2:02 am #16535

    Hi,

    Please add this custom CSS (Falive Dashbaord > Advanced Setting > Custom CSS) to fix this issue:

    Also clear your browser cache or clear all cache if there is any caching plugins to take effect.

    Thank you

    Post count: 10
    amylxzhang
    November 30, 2015 at 2:37 am #16539
    This reply has been marked as private.
    Post count: 1844
    Rai
    November 30, 2015 at 2:23 pm #16584

    you’re welcome!

    Post count: 10
    amylxzhang
    December 8, 2015 at 12:40 am #16751
    This reply has been marked as private.
    Post count: 1844
    Rai
    December 8, 2015 at 2:35 am #16756

    Hi,

    Please try this CSS:

    Let me know if this issue still occurs

    Thank you

    Post count: 10
    amylxzhang
    January 7, 2016 at 6:07 pm #17430
    This reply has been marked as private.
    Post count: 1844
    Rai
    January 8, 2016 at 2:16 am #17436

    Hi amylxzhang,

    I checked all of your images are aligned center. It seems its already fixed.

    Thank you

    Post count: 10
    amylxzhang
    January 31, 2016 at 10:29 pm #18100
    This reply has been marked as private.
    Post count: 1844
    Rai
    February 1, 2016 at 4:27 am #18120

    Hi amylxzhang, there is unwanted wrapper that set width to 600px:

    it might be from your post (view in text mode) or can be from plugins.

    Thank you

    Post count: 4
    Harkinson
    October 7, 2017 at 7:45 am #24398

    The images in my blog are not centered. This includes both vertical and horizontal images. The vertical images are aligned on the left, and the horizontal images do not line up with each other even though they are set to be centered and are all sized at 1024 pixes horizontally. I tried adding the code that you suggested and it did not fix the problem.
    Post: https://emperorashoka.com/2017/10/07/my-first-week-in-india-i-was-attacked-by-screaming-monkeys/
    Password: emperorashoka

    • This reply was modified 1 week, 5 days ago by  Harkinson.

You must be logged in to reply to this topic.