Close

Account

Documentation

Forum

Menu

Images in Portfolio List Page not displaying properly on tablets or cell phones

  • Post count: 2
    insitefulweb
    April 29, 2016 at 10:05 pm #20029

    Hi. Do the images on the portfolio list pages have to be a certain size to be responsive? They are fine on a laptop but not on a tablet or cell. They seem to load fine at first then they get really big. Website address is http://zerenacphoto.ca/. Can you please help?

    Post count: 5849
    Adek
    May 2, 2016 at 2:48 am #20048

    Hi insitefulweb,

    About regarding this issue can you please take a look on this topic here http://support.jegtheme.com/forums/topic/mobile-portfolio-no-longer-workin/ about the portfolio issue.

    You will need to replace this file jkreativ-themes/public/js/internalmin/jquery.jportfolio.js

    Let us know if you still getting problem in there.

    Thank you

    Post count: 2
    insitefulweb
    May 6, 2016 at 3:01 pm #20122

    Hi. Thanks for the help. It looks good on mobile now, but when I view it on my laptop in chrome the bottom picture on the right is smaller than the rest. Can you please have a look? http://zerenacphoto.ca/

    Post count: 5849
    Adek
    May 9, 2016 at 3:12 am #20145

    Hi insitefulweb,

    If so, can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 2
    insitefulweb
    May 9, 2016 at 5:18 am #20155
    This reply has been marked as private.
    Post count: 5849
    Adek
    May 10, 2016 at 3:56 am #20188

    Hi insitefulweb,

    I’ve been check your site previously. I notice you’re using child theme currently, please try to use parent theme instead. I just want to make sure on this thing because i don’t know what kind of change that you’ve been made before. Also please disable all plugins except required plugin for Jkreativ for a while. Let us know if you’ve done.

    Thank you

You must be logged in to reply to this topic.