Close

Account

Documentation

Forum

Menu

Image disappearance

  • Post count: 26
    TheIndianEconomist
    November 29, 2017 at 3:53 am #26168

    Hey,

    The images are disappearing after loading for https://qrius.com.

    Could you please help me resolve the issue?

    Regards.

    Post count: 7574
    Adek
    November 29, 2017 at 10:17 am #26186

    Hi TheIndianEconomist,

    Can you please confirm which image that you refer to? It’s in the Fresh section at the bottom? I just want to make sure on this thing.

    Thank you

    Post count: 26
    TheIndianEconomist
    December 1, 2017 at 5:48 pm #26324
    This reply has been marked as private.
    Post count: 2288
    Rai
    December 1, 2017 at 6:16 pm #26325

    It seems the featured image have not set yet. Did you use other theme before? If yes, please see this http://support.jegtheme.com/documentation/switch-theme/ about migrate from other theme (supported theme only).

    Thank you

    Post count: 26
    TheIndianEconomist
    December 1, 2017 at 6:23 pm #26326
    This reply has been marked as private.
    Post count: 26
    TheIndianEconomist
    December 1, 2017 at 7:02 pm #26328
    This reply has been marked as private.
    Post count: 7574
    Adek
    December 4, 2017 at 9:01 am #26359

    Hi TheIndianEconomist,

    I’m sorry for late reply. I just checked your site again and it seems i don’t get any problem with disappeared images in there. Here’s the result: https://www.dropbox.com/s/8cgcpofdli6un10/qrius.com_%28Laptop%20with%20MDPI%20screen%29.png?dl=0

    Can you tell me more detail about your issue that you get in there including the category problem, maybe there’s something that i missing on this thing?

    Thank you

You must be logged in to reply to this topic.