Close

Account

Documentation

Forum

Menu

I keep getting errors when uploading images

  • Post count: 123
    juandoscuartos
    July 23, 2014 at 12:43 pm #2035

    I usually get http errors. Any clues? Thanks!

    Post count: 2684
    Rai
    July 24, 2014 at 2:14 pm #2092

    Hi @juandoscuartos,

    Can you provide error details and screenshot of your problem?

    Thank you

    Post count: 123
    juandoscuartos
    July 25, 2014 at 9:02 am #2124

    Hi Rai,

    yes, apologies for such an inexact question. Here I go.

    By now I’m getting them when uploading the images (no matter if I use the navigator or the multi-uploader or whatever other method). By now it happens in both Firefox and Safari. This morning did a fresh Chrome installation with same outcome.

    It starts with an http error, then tries to upload the image/s and randomly does one of those: seems to upload image twice or just stops or half-stops and shows the error in the attached screenshot. In every case I get a bunch of duplicated image entries in the media pane but they have no thumbnail nor seem to exist in the uploaders. Such image files are of course optimized and saved accordingly with no strange characters and so on…

    Please check the image containing the errors retrieced so far: [IMG]http://i62.tinypic.com/1z3xe6h.png[/IMG]

    Thanks!

    Post count: 123
    juandoscuartos
    July 25, 2014 at 9:23 am #2126

    Sorry, I think I did wrong.
    Here is the image with the errors:

    Image and video hosting by TinyPic

    Post count: 2684
    Rai
    July 26, 2014 at 3:17 pm #2176

    Hi juandoscuartos,

    It seems you need to increase your PHP Execution time and php upload size. Please contact your hosting provider to setup it for you.

    Thank you

    Post count: 123
    juandoscuartos
    July 28, 2014 at 6:06 pm #2249

    Hi Rai,

    just did as advised and everything seems now to be running as expected.
    I could tell it’s even faster than before and error free!
    Thanks for your support on this!

    Post count: 2684
    Rai
    July 30, 2014 at 3:57 am #2302

    Awesome! glad to hear that 🙂

You must be logged in to reply to this topic.