Close

Account

Documentation

Forum

Menu

I CAN NOT UPGRADE WORDPRESS

  • Post count: 56
    yotoca
    August 3, 2015 at 12:44 pm #13329

    I can not upgrade wordpress 4.2.3 by doing so I get server error , then I have to go back to a previous backup without being able to update the CMS

    Post count: 6436
    Adek
    August 4, 2015 at 2:18 am #13344

    Hi yotoca,

    Unfortunately, we’re not provide support as like your issue on above. This is not our support scope. Please check our Support Policy

    Thank you

    Post count: 56
    yotoca
    August 5, 2015 at 9:24 am #13372

    Good morning
    After testing with wordpress I have reached the conflict that fails me template. the problem comes when you activate the plugin revolution slider, that solution can give me ?

    Post count: 6436
    Adek
    August 6, 2015 at 2:52 am #13386

    Hi yotoca,

    May i know what the current version of Jkreativ Themes and Revolution Slider plugin that you have in there?

    Thank you

    Post count: 56
    yotoca
    August 6, 2015 at 7:02 am #13391

    Hello, good morning.
    The 2.3.0 version of the theme is . The plugin 4.6.5 . The premium plugin that come in the update template not only the template when you upgrade , as the documentation says .

    Post count: 2448
    Jegbagus
    August 8, 2015 at 2:18 am #13409

    hi yotoca, please don’t update plugin that come with the themes like visual composer or revolution slider.
    we going to update it after we check compatibility of new plugin with the themes.

    Thank you

You must be logged in to reply to this topic.