Close

Account

Documentation

Forum

Menu

I can not see the startsite (home) in backand completely and edit

  • Post count: 2
    emidelal
    April 21, 2016 at 10:50 am #19837

    Hello,

    I use the theme Jkreativ on my test site: http://dis.rehberi.almanya-fuar-turlari.com. For 10 days (since update to WordPress 4.5) I have two problems:

    1. I can not fully see and edit the startsite (home) in the backend. The last sentence I can see in the edit mode is “Add New Custom Field”. Among this there is nothing.

    2. The landing navigation doesn`t work.

    I could use and edit the theme normally before the update to WordPress 4.5 was made. The home could be charged normally as well. I could edit it in Visual Compesor mode.

    Therefore I have completely uninstalled Jkreativ and reinstalled the new version of 04/14/2016. But it didn’t work out.

    Thanks for your help in advance

    greetings

    Post count: 5983
    Adek
    April 25, 2016 at 2:31 am #19892

    Hi emidelal,

    If so, can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 2
    emidelal
    April 25, 2016 at 11:13 am #19918
    This reply has been marked as private.
    Post count: 2
    emidelal
    April 25, 2016 at 12:10 pm #19920
    This reply has been marked as private.
    Post count: 5983
    Adek
    April 26, 2016 at 4:32 am #19943

    Hi emidelal,

    Thanks for your info and i’ve been check your site previously.

    1. Please update Visual Composer plugin and Revolution Slider plugin on your site. For more detail about updating required plugin you can take a look on this page http://support.jegtheme.com/documentation/themes-plugins-update/

    2. That bug happen since the latest update of WordPress and the error comes from Mega Main Menu plugin. We’re still waiting for Mega Main Menu Plugin update.

    In this case you will need to go edit this file wp-content/plugins/mega_main_menu/src/js/frontend/menu_functions.js and then jump into line 118 and you will find this code below :

    You will need to change a[href=#]:not([href=#]) to a[href=\\#]:not([href=\\#])

    Thank you

You must be logged in to reply to this topic.