Close

Account

Documentation

Forum

Menu

Homepage content doesn't Refresh after adding posts

  • Post count: 15
    chethanthimmappa
    October 9, 2018 at 12:20 pm #37991

    Hi there,

    The homepage which is built doesn’t refresh when a new article is published. It always shows the old articles which was present while building the homepage.

    This is a very important feature. Kindly help me out with a way where i can refresh the content of homepage ( which is built using WPBakery) request you to provide an update on this.

    Best Regards
    Chethan Thimmappa

    Post count: 267
    Ferdy
    October 10, 2018 at 9:49 am #38038

    Hi chethanthimmappa,

    Regarding this issue, please try to disable all plugins except required plugin that related to JNews just for a while to check if there’s a plugin conflict issue. May I know where you host your website? and make sure to disable the cache from the host.

    Thank you

    Post count: 15
    chethanthimmappa
    October 10, 2018 at 12:26 pm #38057

    Hi Ferdy,

    I don’t have much plugins installed. My hosting provider is DigitalOcean.

    It works fine when I adjust Homepage Settings to “Your latest posts” and shows my recent blog post in homepage (which is expected) – However this option comes with limited customization – can i add more homepage widgets within this option?

    Whenever I set the Homepage setting to Static content – It gives me lot of widgets and customization as it was provided in DEMO… Problem is everytime i should go to content filter and refresh the category – then only it is getting refreshed. I also cleared all cache.

    Kindly assist. Currently setting homepage setting to “You latest posts” works for me… Provide me a way where I can customize the homepage template directly rather setting as static option.

    Best Regards
    Chethan Thimmappa

    Post count: 267
    Ferdy
    October 10, 2018 at 2:39 pm #38063

    Hi chethanthimmappa,

    I am not sure with “Problem is everytime i should go to content filter and refresh the category – then only it is getting refreshed”. and please make sure you have set the “sort by” setting. Please check this screenshot https://www.dropbox.com/s/rdizellnsi2aqs1/Screenshot%20from%202018-10-10%2014-35-16.png?dl=0

    Thank you

You must be logged in to reply to this topic.