Close

Account

Documentation

Forum

Menu

Hide Column on Desktop

  • Post count: 4
    theaks
    January 15, 2017 at 9:16 pm #22780

    Hi

    I am trying to hide a column in desktop mode and have gone into the responsive options and ticked the option to hide on device large. However, the content is still shown on my desktop. How can I stop this happening.

    Thanks

    Theaks

    Post count: 6666
    Adek
    January 16, 2017 at 2:16 am #22781

    Hi Theaks,

    Can you make me more clear on this thing, which option that you mean on above (hide column in desktop mode) ? I just want to make sure on this thing.

    Thank you

    Post count: 4
    theaks
    January 17, 2017 at 12:00 am #22789
    This reply has been marked as private.
    Post count: 6666
    Adek
    January 17, 2017 at 2:38 am #22793

    Hi Theaks,

    Ok sure, now i get what you mean on above. Unfortunately at the moment our theme doesn’t support Responsive VC option yet. As you know we have built in Hide on iPad and iPhone option on Inner Column Settings, we will considering to adding similar option to hide on desktop view only on future theme update.

    Anyway if you really need this option now, please follow the instructions below :

    1. On the Inner Column Settings you will find Extra class name field, and insert hidedesktop class.

    2. Then please go to Jkreativ Dashboard > Additional Style and put this css code below :

    Let us know if you need further help.

    Thank you

    Post count: 4
    theaks
    January 17, 2017 at 10:40 pm #22806

    Hi Adek

    Thanks once again for your quick response and resolution to my problem. This works perfectly!

    Best

    Theaks

    Post count: 6666
    Adek
    January 18, 2017 at 1:44 am #22810

    You’re welcome Theaks

    Anyway, if we get 5 star rating for this? ? *just kidding

    Hope you can enjoy work with Jkreativ and let us know if you need more help in there.

    Thank you

You must be logged in to reply to this topic.